Problema di avvio di un mio spin con Virtualbox

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Problema di avvio di un mio spin con Virtualbox

Postby francesco.sabayon95 » Thu Sep 01, 2011 16:23

Buongiorno,
sono riuscito a creare uno spin di Sabayon 6 K x86 usando i squashfs tools senza molecule. Ho provato ad avviarlo su una chiavetta USB, prima trasferendo i file dell'ISO originale di Sabayon 6 K x86 con Unetbootin e poi ho sostituito il file livecd.squashfs con quello personalizzato da me. Funziona. Provo a ripetere lo stesso procedimento direttamente sull'immagine ISO servendomi di ISO Master, provo ad avviarla con Virtualbox. Ma al momento del boot un messaggio scrive "media not found" e questo accade sia per /dev/sr0 sia per /dev/sdb1. Poi vengo mandato in una shell di emergenza. Prima sulla pendrive USB invece scriveva "media found on /dev/sdb1", come posso risolvere il problema ?
Ho utilizzato questa procedura per creare lo spin :
http://tinyurl.com/3l5me3f

[Edit da parte di micia] URL corretto
francesco.sabayon95
Growing Hen
 
Posts: 115
Joined: Thu Aug 04, 2011 14:31

Re: Problema di avvio di un mio spin con Virtualbox

Postby micia » Thu Sep 01, 2011 18:34

Ho modificato il tuo URL, non a causa della sua lunghezza, ma a causa di alcuni trascorsi di questi forum :mrgreen:

Quindi, se ho capito bene, avviando da USB, senza usare Virtualbox, il tutto funziona, avviando da Virtualbox non funziona, né usando un pennino USB, né usando una immagine ISO?
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: Problema di avvio di un mio spin con Virtualbox

Postby sabayonino » Thu Sep 01, 2011 18:51

Quel wiki è da aggiornare.

La modalità descritta all'epoca era funzionale fino a qualche release fa di sabayon ... ora sono cambiati alcuni paramtri da usare al boot e nell'ISO

Resta valida per le altre distro (almeno Ubuntu , Gentoo e Mandriva)
User avatar
sabayonino
Sagely Hen
 
Posts: 2443
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: Problema di avvio di un mio spin con Virtualbox

Postby francesco.sabayon95 » Fri Sep 02, 2011 8:39

micia wrote:Ho modificato il tuo URL, non a causa della sua lunghezza, ma a causa di alcuni trascorsi di questi forum :mrgreen:

Quindi, se ho capito bene, avviando da USB, senza usare Virtualbox, il tutto funziona, avviando da Virtualbox non funziona, né usando un pennino USB, né usando una immagine ISO?
Sì è così
francesco.sabayon95
Growing Hen
 
Posts: 115
Joined: Thu Aug 04, 2011 14:31


Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest