Problema dopo l'aggiornamento con Server X

Tutto ciò che è pertinente a Sabayon Linux, indipendentemente dall'architettura e dall'ambiente grafico

Moderator: Moderators

Problema dopo l'aggiornamento con Server X

Postby JamesRoot666 » Fri Jul 22, 2011 8:54

Ciao a tutti :) l'altro giorno sono riuscito finalmente dopo tanto tempo ad aggiornare finalmente Sabayon... agli aggiornamenti tutto bene il problema si riscontra dopo che ho riavviato il pc :? .... Il problema si riscontra dopo che ha caricato l'intero sistema quando mi dovrebbe apparire la schermata di login mi esce una schermata blu con una finestrella grigia al centro che mi dice che Server X non è del tutto compatibile con il sistema in quanto è una versione in fase di sviluppo e mi chiede di settare per bene il Server X prima di poter utilizzare il sistema... domanda logica :mrgreen: come si fa?? :mrgreen: :mrgreen: :mrgreen: attendo istruzioni :)
JamesRoot666
Simple Hen
 
Posts: 76
Joined: Sat May 21, 2011 9:33

Re: Problema dopo l'aggiornamento con Server X

Postby micia » Fri Jul 22, 2011 23:09

Quello in genere indica un problema con i driver, che driver video stai usando e che scheda video?

Hai controllato se:
(come root)
Code: Select all
eselect opengl list

è impostato correttamente?
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: Problema dopo l'aggiornamento con Server X

Postby JamesRoot666 » Mon Jul 25, 2011 10:57

:? :? il problema è che non mi fa effettuare il login... per poter utilizzare il terminale e quindi inserire i comandi non devo effettuare il login?? (scusa la mia ignoranza :mrgreen: :mrgreen: )
JamesRoot666
Simple Hen
 
Posts: 76
Joined: Sat May 21, 2011 9:33

Re: Problema dopo l'aggiornamento con Server X

Postby sabayonino » Mon Jul 25, 2011 11:41

JamesRoot666 wrote::? :? il problema è che non mi fa effettuare il login... per poter utilizzare il terminale e quindi inserire i comandi non devo effettuare il login?? (scusa la mia ignoranza :mrgreen: :mrgreen: )

No neccessariamente

è possibile accedere a dei terminali virtuali con la sequenza dei tasti CTRL+ALT+n (dove n è un numero compreso tra 1 e 6) , il 7 serve per switchare alla sessione con il server X , 7-8-9-10-11 n generalmente riservati ad altre sessioni di "X" nel caso siano loggati alri utenti e 12 c'è la finestra di dmesg che ti indica tutto quello che sta facendo il sistema in quel momento (anche quello di digitare sulla tastiera )

quindi per accedere ad un terminale puoi premere CTRL+ALT+1 , loggarti o come utente o come root ed eseguire i comandi elencati da micia

ciao
User avatar
sabayonino
Sagely Hen
 
Posts: 2443
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: Problema dopo l'aggiornamento con Server X

Postby JamesRoot666 » Tue Aug 23, 2011 16:48

perdonate l'attesa per rispondere a questo post ma sono stato molto impegnato in questo periodo... comunque ho eseguito il comando da root che ha citato sopra micia e mi presenta correttamente in lista il driver da utilizzare :) quando però setto con
Code: Select all
eselect opengl set 1
mi dice che il driver è stato settato però successivamente quando riavvio il pc il problema si ripresenta :? :? :? come posso risolvere??? c'è da dire anche che la finestra dell'avviso mi dice che il server X che sto utilizzando è di prova e che quindi potrebbe non essere compatibile :| :| attendo istruzioni :mrgreen:
JamesRoot666
Simple Hen
 
Posts: 76
Joined: Sat May 21, 2011 9:33

Re: Problema dopo l'aggiornamento con Server X

Postby micia » Wed Aug 24, 2011 9:30

che scheda video stai usando e che driver video hai?
Puoi inserire i log di avvio del server X?
Sono:
/var/log/Xorg.0.log
e
/var/log/Xorg.0.log.old
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: Problema dopo l'aggiornamento con Server X

Postby JamesRoot666 » Thu Aug 25, 2011 18:34

Allora inserisco ciò che mi hai detto di inserire ma non mi permette l'accesso anche entrando da root non mi permette di fare nulla... cmq la mia scheda grafica è una scheda video integrata dell'intel... attendo istruzioni :? :?
JamesRoot666
Simple Hen
 
Posts: 76
Joined: Sat May 21, 2011 9:33

Re: Problema dopo l'aggiornamento con Server X

Postby micia » Thu Aug 25, 2011 18:46

non sono comandi di terminale, sono file di testo, quindi dovresti usare un programma qualsiasi per leggerli, al limite, se vuoi farlo da terminale, puoi dare i comandi:
Code: Select all
cat /var/log/Xorg.0.log
cat /var/log/Xorg.0.log.old
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: Problema dopo l'aggiornamento con Server X

Postby JamesRoot666 » Thu Aug 25, 2011 19:33

micia wrote:non sono comandi di terminale, sono file di testo, quindi dovresti usare un programma qualsiasi per leggerli, al limite, se vuoi farlo da terminale, puoi dare i comandi:
Code: Select all
cat /var/log/Xorg.0.log
cat /var/log/Xorg.0.log.old


posso unicamente utilizzare il terminale :mrgreen: :mrgreen: ... cmq dopo che eseguo da terminale questi 2 comandi cosa devo fare?
JamesRoot666
Simple Hen
 
Posts: 76
Joined: Sat May 21, 2011 9:33

Re: Problema dopo l'aggiornamento con Server X

Postby micia » Fri Aug 26, 2011 15:22

L'intenzione era quella di inserirli qui, nel thread.
Volevo dargli un'occhiata per vedere se c'era qualche messaggio d'errore.

Se hai una connessione disponibile in quel sistema, la più semplice è mediante un cavo, puoi usare il comando pastebunz.
Se non hai installato pastebunz, fallo:
(come root)
Code: Select all
equo install pastebunz

poi invia i log sul pastebin di Sabayon:
Code: Select all
cat /var/log/Xorg.0.log | pastebunz
cat /var/log/Xorg.0.log.old | pastebunz

dovrebbero darti i collegamenti ai log.
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Next

Return to Sabayon Linux Discussioni Generali

Who is online

Users browsing this forum: No registered users and 1 guest