Gnome 3 (32bit)

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Gnome 3 (32bit)

Postby ddeimeke » Sun Aug 21, 2011 10:53

Hi,

in case I click any enabled icons in the top bar of Gnome 3 (32bit) I get the output "Hello, world!" on the screen. Everything works but this output is really annoying. How can it be removed?

I don't get this output on Gnome 3 (64bit).

Cheers

Dirk
Worth a visit: Taskwarrior - What's next?
ddeimeke
Simple Hen
 
Posts: 59
Joined: Tue Dec 14, 2010 14:34
Location: Gruet (Gossau ZH), Switzerland

Re: Gnome 3 (32bit)

Postby gabvil » Sun Aug 21, 2011 23:50

Can be easily removed in this way:

Code: Select all
Alt+F2
gnome-tweak-tool
Inside here choose on "Shell Extensions"
Hello, World! Extension OFF
Restart Gnome Shell
(below should give you the option. If not press Alt+F2 again and type "r" then enter)


Regards,
·Intel [email protected]/2Gb Ram/160Gb/82945GZ/Sabayon Mate 13.07 x64 @work X2
·Intel [email protected]/2Gb Ram/250Gb/x3100 GM965/Sabayon Mate 13.07 x64 @lappy
·Intel [email protected]/2Gb Ram/800 Gb/Zotac 8400GS-512Mb-HDMI/Sabayon Mate 13.07 x64 @HTPC
gabvil
Growing Hen
 
Posts: 119
Joined: Tue Sep 28, 2010 22:27
Location: Canelones, Uruguay


Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 0 guests

cron