ice1712 no sound sometimes [Solved]

Issues Related to Hardware (Sound, Video, Printers, Scanners, Webcams, Touchpads, Keyboards, Sensors, Drives, GRUB, etc.)

Moderator: Moderators

ice1712 no sound sometimes [Solved]

Postby frabato56 » Tue Aug 16, 2011 1:58

Hi All,

I just installed deadbeef, exaile, guayadeque, minitunes, quod libet and rhythmbox. I have sound in deadbeef and exaile but not in any of the others. The reason is that deadbeef and exaile have the option to let me use alsa. The others do not give me that option. I've only been running sabayon since yesterday so I'm not too familiar with it but I'm assuming that it uses pulseaudio which has never worked well with ice1712. Normally I would just throw pulseaudio in the trash but I see that there are lots of packages built with pulseaudio as a dependency. Any suggestions?

Thanks
Last edited by frabato56 on Wed Aug 17, 2011 1:39, edited 1 time in total.
frabato56
Baby Hen
 
Posts: 19
Joined: Mon Aug 15, 2011 3:22


Re: ice1712 no sound sometimes

Postby frabato56 » Wed Aug 17, 2011 1:38

I had seen the seen the first solution which has never worked for me, but I had not seen the second one. I tried it and it worked. This has been a problem for my sound card for YEARS on any distro that uses pulseaudio and the problem has never been fixed so I'm not a big fan of pulseaudio and I don't need it for anything. I had installed sabayon xfce but I'm now working on corecdx trying to recompile everything without pulseaudio. It's nice to have a functional workaround if I need it, so thanks very much for your help.
frabato56
Baby Hen
 
Posts: 19
Joined: Mon Aug 15, 2011 3:22


Return to Hardware

Who is online

Users browsing this forum: No registered users and 4 guests