Problem with Compiz [Solved]

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Post Reply
chasha420
Technological Hen
Posts: 312
Joined: Thu Mar 31, 2011 15:32
Location: /dev/null

Problem with Compiz [Solved]

Post by chasha420 » Tue Jul 19, 2011 19:20

Alright guys, I made a fresh install on my old laptop a few days back...KDE was just not good enough for it...and after switching back to Gnome I can really feel the difference in speed.

So I was messing around with Fusion icon > Settings Manager...experimenting with turning off/on different functions and then I ended up clicking on Utility > Enable Error Notifications....after that it seems like all the windows dont have any decorator/title bars...they just appear bare and I can't navigate between them

This seems to make it switch back to metacity, but I still want compiz back cos I don't like Metacity that much:

Code: Select all

$ metacity --replace &


So how do I actually solve this problem? After some googling it seems like some people suggest disabling automatic plugin sorting...but that doesn't help much here.

Anyway let me know if there's a quick fix for this.

Thanks :)
Last edited by chasha420 on Wed Jul 20, 2011 5:54, edited 1 time in total.

amitvn
Simple Hen
Posts: 58
Joined: Wed May 04, 2011 10:50
Location: Mumbai,India

Re: Problem with Compiz

Post by amitvn » Tue Jul 19, 2011 19:46

well seems like same that happened with me..
enable window decoration in ccsm
or just use one emerald theme and right clicking on fusion icon set emerald default decorator
that solved my problem...
Love Sabayon <3

chasha420
Technological Hen
Posts: 312
Joined: Thu Mar 31, 2011 15:32
Location: /dev/null

Re: Problem with Compiz

Post by chasha420 » Wed Jul 20, 2011 5:49

Thanks man, I finally managed to get it working! :P

Post Reply