Unable to update, weekly repo [Solved]

Anything that pertains to Entropy, Equo or Sulfur

Moderator: Moderators

Unable to update, weekly repo [Solved]

Postby dhux » Sat Jul 02, 2011 20:43

I've got Sabayon running on both my desktop machine (gnome) and my laptop (kde). The gnome/desktop was installed from a SL 5.5 disk. The kde/laptop was installed from a fresh SL 6 disk - I was confounded when entropy apparently broke with the short-lived rc16 update so I took the opportunity to start over with a fresh install. Anyway.....

I always run the updates when they come up, and I've noticed that I haven't received any updates for my laptop in quite sometime. Today I noticed that the desktop had a bunch of fresh updates - Firefox 5 and Entropy store rc21 included. On the laptop I'm running Entropy rc18, and that is all that I can find available. I've forced the update of the repository and tried updating again, and I get the message that my machine is up to date. I don't see Firefox 5 available in the repo or any newer versions of entropy.

Suggestions?

Thanks,
dhux
Last edited by dhux on Sun Jul 03, 2011 5:55, edited 1 time in total.
dhux
Baby Hen
 
Posts: 11
Joined: Sat Jun 04, 2011 23:15
Location: Upstate NY

Re: Unable to update

Postby genfool » Sat Jul 02, 2011 22:55

I would not worry at this time, keep an eye on it though.
A short explanation may help here.
First, If you look at your /etc/entropy/repositories.conf file on both machines, you will see that they are different.
The 5.5 machine will be using the standard repo's, while the 6 machine will be using the new weekly repo's.

The way I understand it, the weekly repo's will be updated once a week. I think this is a great idea for stability, the updates would have been in the main repo's for a matter of days, before being added into the weekly repo's.
This would allow the updates to be tested yet again, before hitting the weekly repo's.
I love this idea!

I really do not know much about it, would love to hear lxnay chime in and explain it better.

I do know, with your 5.5 install, it will always use the main repo's, nothing touches those. You would need to change them yourself, if you wanted to.
You also have the opportunity to switch your 6 to the same repo's your 5.5 uses.
Or you could just sit back and enjoy.
genfool
Technological Hen
 
Posts: 342
Joined: Fri Apr 03, 2009 17:56
Location: Albuquerque, NM

Re: Unable to update

Postby dhux » Sun Jul 03, 2011 2:44

Thanks. I did notice the difference in repositories listed - i.e. "weekly" and the option of adding "limbo" and wondered why that was different on the two installs. You answered that question without even being asked. In the meantime, I'll keep an eye on it.
dhux
Baby Hen
 
Posts: 11
Joined: Sat Jun 04, 2011 23:15
Location: Upstate NY

Re: Unable to update

Postby dhux » Sun Jul 03, 2011 5:54

60 updates came through tonight. Weekly ticket. Thanks again....
dhux
Baby Hen
 
Posts: 11
Joined: Sat Jun 04, 2011 23:15
Location: Upstate NY


Return to Entropy|Equo|Rigo Package Managers

Who is online

Users browsing this forum: No registered users and 0 guests