Wired network problem [Solved]

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Wired network problem [Solved]

Postby DavidMcCann » Thu Jun 30, 2011 17:26

I've installed the Gnome version of Sabayon 6 and the network manager is behaving erratically. I get the message that the network is now enabled, but it isn't. I looked in the log and found that after DHCPACK from 192.168.1.1, sometimes it bound correctly to 192.168.1.2, but on other occasions it was binding to 0.0.0.0.

That explains why it tells me I'm connected when I'm not, but raises the questions of why it happens and what can be done about it.

Part 2
Well, I've switched from dhcp to static addressing and reached the stage of being able to talk to my router. Unfortunately, I can't get through to the internet.

Part 3
Now I've worked out the solution. If you use static addressing, you need to give the router's address as the dns. But one really shouldn't have to jump through these hoops (which newcomers would not know) in 2011. In many ways, this is an attractive distro, but out of 45 tried over the last decade, it's only the fourth to have trouble with a simple, wired lan. :(
DavidMcCann
Baby Hen
 
Posts: 10
Joined: Sun Jun 27, 2010 17:06

Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest

cron