Proxy setting

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Post Reply
ilAli
Baby Hen
Posts: 2
Joined: Mon Jun 27, 2011 8:26
Location: Yazd, Iran
Contact:

Proxy setting

Post by ilAli » Mon Jun 27, 2011 8:34

Hi.
i recently installed Sabayon 6 kde 64 bit in virtualbox in windows XP. i have a problem with proxy, there is not any proxy configuration in Sabayon (or maybe i couldn't find that). how can i set proxy in Sabayon 6 KDE?
i tried "Network Setting" but i did not find any thing.
what should i do?

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Proxy setting

Post by Fitzcarraldo » Mon Jun 27, 2011 12:52

Welcome to SL (Sabayon Linux).

I'm using KDE 4.6.2 and the proxy settings are under System Settings > Network Settings. But I have just booted the SL 6 KDE x86 ISO in VirtualBox and I see that there is nothing in System Settings > Network Settings any more. Strange.

As I can see also the problem in 32-bit SL 6 KDE that you reported for 64-bit SL 6 KDE, and as this is a networking issue, I'm moving this thread to the Networking & Wireless shed (forum) as it might get more attention there.

ilAli
Baby Hen
Posts: 2
Joined: Mon Jun 27, 2011 8:26
Location: Yazd, Iran
Contact:

Re: Proxy setting

Post by ilAli » Mon Jun 27, 2011 13:07

Thanks
but how can i set proxy in sabayon 6 kde?

ItalianWizard
Baby Hen
Posts: 7
Joined: Tue Apr 21, 2009 14:34

Re: Proxy setting

Post by ItalianWizard » Thu Jun 30, 2011 9:28

Hi guys,

I have the same problem using Sabayon 6 k 32bit as guest system in virtualbox (windows vista host).

Is there a way or a work around to set the system proxy? :?

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Proxy setting

Post by Fitzcarraldo » Thu Jun 30, 2011 10:34

I've been doing some googling. You need to install kde-base/konqueror. For some reason it was not installed with SL 6 KDE:

Code: Select all

$ equo search kde-base/konqueror
>>  @@ Searching...
>>      @@ Package: kde-base/konqueror-4.6.4 branch: 5, [sabayon-weekly]
>>         Available:     version: 4.6.4 ~ tag: NoTag ~ revision: 0
>>         Installed:     version: Not installed ~ tag: N/A ~ revision: N/A
>>         Slot:          4
>>         Homepage:      http://www.kde.org/
>>         Description:   KDE: Web browser, file manager,
>>                        ...
>>         License:       GPL-2
>>  Keywords:  kde-base/konqueror
>>  Found:     1 entries

I have just done:

Code: Select all

equo install konqueror

and, sure enough, the Proxy tab and Connection Preferences tab have returned to System Settings.

So install konqueror, and please file a bug report (see the link Bugs at the top of this page) to tell the developers that they need to add Konqueror to the list of packages that must be installed in the KDE edition of SL.

Post Reply