motor explorer

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

motor explorer

Postby gergal » Sat Apr 02, 2011 12:45

Hola:
Necesito trabajar con una web que sólo soporta el explorer de microsoft.("www.viaeducativa.com") No me es agradable cambiar a Windows (todo lo hago con Linux). ¿Conoce alguien algún navegador con motor explorer, pero que trabaje con Linux. He intentado instalar el emiulador desde Tatanga(ie4linux), pero no me funciona. Tampoco desde PlayOnelinux.
Muchas gracias.
gergal
Baby Hen
 
Posts: 11
Joined: Fri Jan 28, 2011 0:03

Re: motor explorer

Postby DHalens » Sat Apr 02, 2011 23:07

Omitiré diversas propuestas de denuncia por no cumplir con los requisitos de neutralidad de la red, estándares que llevan siendo usados bastantes años, que piden un navegador que ya está obsoleto y fuera de soporte por la propia empresa que lo creó y un largo etcétera...
Mi sugerencia es que instales el ies4linux desde el repositorio y que le digas al programa que intente usar el ie6 o anterior, ya que parece que para versiones superiores no va muy bien. Las instalaciones de programas que no sean desde el repositorio no están soportadas.
Former Sabayon staff (retired).
For any personal questions or whatever, contact me trough my G+ profile
DHalens
Old Dear Hen
 
Posts: 933
Joined: Thu Apr 10, 2008 23:08
Location: Canary Islands, Spain

Re: motor explorer

Postby gergal » Sat Apr 02, 2011 23:36

He bajado ie4linux desde el repositorio. Al ejecutarlo para instalarlo me sale el siguiente mensaje: "Tu Wine no tiene wineprefixcreate instalado. Tal vez este usando una versión antigua de Wine. Pruebe a actualizar a la ultima versión."
Muchas gracias, en cualquier caso, por tu ayuda. Seguiremos buscando.
gergal
Baby Hen
 
Posts: 11
Joined: Fri Jan 28, 2011 0:03

Re: motor explorer

Postby gergal » Sat Apr 02, 2011 23:54

He seguido buscando y en "blogdrake" he encontrado lo siguiente:
<< (como root)

cd /usr/bin

ln -s wineboot wineprefixcreate >>

Lo he hecho así, pero sigue sin funcionar.Consigo instalarlo. Me crea incluso un icono, pero no logra arrancar.
gergal
Baby Hen
 
Posts: 11
Joined: Fri Jan 28, 2011 0:03


Return to Spanish

Who is online

Users browsing this forum: No registered users and 1 guest