Kernel 2.6.38 no arranca el sistema gráfico [Solucionado]

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Kernel 2.6.38 no arranca el sistema gráfico [Solucionado]

Postby vladder » Mon Mar 21, 2011 19:18

Hola,
Hoy he actualizado al kernel 2.6.38, por supuesto he actualizado los módulos correspondientes de mi gráfica (nvidia) y demás, todo ello desde entropy. Después mediante eselect kernel list, eselect kernel set y eselect opengl list y eselect opengl set me he asegurado que todo estaba bien seleccionado para el arranque, sin embargo al reiniciar el sistema no me aparece la entrada del último kernel instalado (y que es el que tengo seleccionado y con ello los drivers de la gráfica) en el menú de boteo del grub. Por tanto...las x no me arrancan...porque me carga el kernel anterior2.6.37 para el que no tengo ya drivers instalados.
¿Puede alguien echarme una mano por favor?

Saludos.
Last edited by vladder on Tue Mar 22, 2011 19:31, edited 2 times in total.
Yo no pongo mi ignorancia en un altar y la llamo Dios
vladder
Simple Hen
 
Posts: 50
Joined: Fri Mar 26, 2010 5:25
Location: Cartagena, España

Re: Al actualizar el kernel 2.6.38 no arranca el sistema grá

Postby DHalens » Mon Mar 21, 2011 22:06

De momento, reinstala los drivers de la gráfica para el kernel .37 Busca los drivers con equo search y copia todo el nombre del paquete para instalarlo. Con eso al menos tendrás entorno gráfico para trabajar tranquilamente.
Después, reinstala el kernel .38 con equo y copia todo lo que pone. A ver si aparece alguna linea diciendo algo raro.
Former Sabayon staff (retired).
For any personal questions or whatever, contact me trough my G+ profile
DHalens
Old Dear Hen
 
Posts: 933
Joined: Thu Apr 10, 2008 23:08
Location: Canary Islands, Spain

Re: Kernel 2.6.38 no arranca el sistema gráfico. [Solved]

Postby vladder » Tue Mar 22, 2011 16:10

Hola de nuevo,
Al final resolverlo ha sido más fácil de lo que esperaba. Como me conecto por wifi a internet no tenía disponibles los repositorios, por tanto aunque buscaba los drivers del anterior kernel no podía instalarlos. Así que simplemente he reinstalado el kernel 2.6.38 (que ya estaba instalado) mediante equo y esta vez si que, al reiniciar, estaba su entrada en el menú de grub. Ya funciona todo bien. :D
Muchas gracias. Saludos.
Yo no pongo mi ignorancia en un altar y la llamo Dios
vladder
Simple Hen
 
Posts: 50
Joined: Fri Mar 26, 2010 5:25
Location: Cartagena, España


Return to Spanish

Who is online

Users browsing this forum: No registered users and 2 guests