Out of the Box, MyExperiences

Discussion in general that pertains to Sabayon Linux - Must Pertain to Sabayon Linux

Moderator: Moderators

Out of the Box, MyExperiences

Postby joost » Fri Nov 17, 2006 12:25

Hi people,

First off, thank you cvill64 for your assistance last night (through the irc)

I noticed that i needed to adjust the resolution and refresh rate at boot:
sabayon res=1024x768 refresh=75 (in my case) solved a blank, black out of range screen.

Everything worked out perfectly, i splitted my linux partition in 2, in order to create some space for sabayon. (45 gigs).

After that i started the installer, wich took almost an hour to complete (that's because allot of packes will be installed, in my case several desktop mangers).

A few things i want to notice:

- startup time is very very long (my PC is a p4 HT 3.2gighz width 1gig RAM)
- Either the install did not save my DNS info i filled in, or i just forgot to fill it in. The problem i came across was setting this DNS value. There was NO WAY to fix that through the GUI.

It would be great to ad the gnome network settings manager to the built!
Image

Regards,

Joost
The Netherlands.
http://www.gnu-linux.nl
joost
Sagely Hen
 
Posts: 2582
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands

Postby lxnay » Fri Nov 17, 2006 14:03

Thanks joost,
both problems, resolution detection and DNS configurations should be fixed in 3.2. I have collaborated upstream to fix networkmanager stuff.
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+
lxnay
Land Owner
 
Posts: 3595
Joined: Thu Oct 13, 2005 23:16
Location: Italy

Postby cvill64 » Fri Nov 17, 2006 17:09

for your boot problems, in /etc/grub.conf, remove the words "doslowusb" and "dolvm2" if you didn't use logical volume partitions
cvill64
Sagely Hen
 
Posts: 2185
Joined: Fri Dec 30, 2005 10:03
Location: Virginia, USA

Postby joost » Fri Nov 17, 2006 20:47

thx, ill try that on my next boot and report back.

:D

//edit Yes it's a bit faster getting into the loading screen now.
Then a next notice would be:

After the loading screen, X starts as i see the familiar gray dotted screen and my X pointer. It takes some time for kdm/gdm (not sure) to load. While loading, i notice my Pc internal speaker making 2 beeps. Any clue on what could cause it?

i guess its a local hardware matter, but i was reporting things anyway..

//edit2

http://www.sabayonlinux.org/forum/viewtopic.php?t=1309

Nevermind
joost
Sagely Hen
 
Posts: 2582
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands


Return to Sabayon Linux General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest