wifi card connects to modem but no internet [Solved]

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: wifi card connects to modem but no internet

Post by Fitzcarraldo » Tue Feb 08, 2011 6:09

Apparently your model of modem/router does not support IPv6 (see http://www.dslreports.com/forum/r209684 ... -next-step).

See the SL Forums thread Possible IPv6 Issue [Solved]. Try the modification to /etc/modules.d/aliases given in that thread. If that does not work then try the other work-around given in that thread. If you cannot do that then you would either have to rebuild the kernel to disable IPv6 support or change your modem to a more modern version.

3dfx
Baby Hen
Posts: 16
Joined: Fri Jan 21, 2011 3:44

Re: wifi card connects to modem but no internet

Post by 3dfx » Wed Feb 09, 2011 23:38

I already got it
I un checked "Require IPv4 addressing for this conection to complete"
in the vpn conection settings

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: wifi card connects to modem but no internet

Post by Fitzcarraldo » Thu Feb 10, 2011 5:25

When you have solved your problem, please mark the thread solved. To do this click on the EDIT button in the first post and append " [Solved]" to the Subject text. I'll do it for you this time.

:arrow: Why, and how to add "[Solved]" to your post. Please read.

I'm moving this thread to the Networking and Wireless shed (forum).

Post Reply