Attention KDE 4.6 Users (Sabayon Linux 5.5)

Compiz, KDE, Gnome, Fluxbox, etc...

Moderator: Moderators

Attention KDE 4.6 Users (Sabayon Linux 5.5)

Postby wolfden » Wed Feb 02, 2011 14:42

Ok, so we have a few bumps with 4.6 KDE and we are working hard to resolve them as soon as possible.

An issue with the skel file is black text on black background, this is fixed in app-misc/sabayon-skel-5.5-r2, but the problem is, we don't touch your home folder, so you need to manually do this

equo update
equo upgrade

That will pull the new fixes, but here is what you need to do next

as USER, not root, from konsole:

cp -a /etc/skel/.kde* ~/

and than restart KDE


This will copy the default Sabayon skel files to your home directory and reset your KDE and things will be all pretty again


-------------------

Issues with magneto, multiple instances. We are aware of this and working on it. For now, can uninstall it or just right click on the extra ones and choose exit.

or

System-Settings - Startup and Shutdown - Session Management and check the Start with an empty session click apply and logout and than log back in, I only get one magneto
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Attention KDE 4.6 Users

Postby Matte88 » Thu Feb 03, 2011 13:35

Worked for me (without restarting KDE)! Thank You wolfden! :alien:
Image
When I became the sun,
I shone life into the man's hearts.
Matte88
Technological Hen
 
Posts: 399
Joined: Wed Dec 29, 2010 14:37
Location: @/etc/entropy/repositories.conf.d/entropy_sabayon-limbo

Re: Attention KDE 4.6 Users

Postby speedyx » Fri Feb 04, 2011 9:06

I think I obtained the same result with some hack at System Settings.
The Freedom Technologies Are Available!
I love KDE rolling release distributions that just works!
speedyx
Growing Hen
 
Posts: 101
Joined: Sun Mar 28, 2010 6:05
Location: Italy

Re: Attention KDE 4.6 Users

Postby cmost » Sat Feb 05, 2011 19:24

Did anyone notice that you can't drag desktop icons around unless you go into SystemSettings, input Devices, then change mouse click action to single-click? Once you rearrange the icons to your liking and lock them in place you are then able to switch back to double-click. Very annoying!! :( I also noticed that the date/time in the system tray seems crammed in there such that part of it is cut off. I had to fiddle with the fonts in order to make it look halfway decent.
AMD Phenom II 64 X6 1090T Black Edition
8192 MB DDR2 RAM
nVidia GeForce GTX 660 w 2048 MB DDR5
Sabayon 2014.x 64 Bit KDE
"Better to remain silent and be thought a fool than to speak out and remove all doubt." -- Abraham Lincoln
cmost
Advanced Hen
 
Posts: 208
Joined: Wed Dec 13, 2006 22:25
Location: Cincinnati, OH

Re: Attention KDE 4.6 Users

Postby speedyx » Sat Feb 05, 2011 21:46

Here there is not that problem with drag&drop :?
The Freedom Technologies Are Available!
I love KDE rolling release distributions that just works!
speedyx
Growing Hen
 
Posts: 101
Joined: Sun Mar 28, 2010 6:05
Location: Italy

Re: Attention KDE 4.6 Users

Postby wolfden » Sun Feb 06, 2011 0:16

I've updated the first post that we are aware of the multiple instances of magneto starting up.
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Attention KDE 4.6 Users

Postby urlwolf » Sun Feb 06, 2011 0:58

I copied the skel to my home and restarted X. Things look ok in kde again, thanks.
I'm using a dark color theme (zenburn). Before updating to 4.6, the color was used by GTK and Qt apps. Now it's not, making for a very bad experience. Any idea why this happens?
urlwolf
Simple Hen
 
Posts: 47
Joined: Sat Dec 26, 2009 11:34

Re: Attention KDE 4.6 Users

Postby yogieza » Mon Feb 07, 2011 1:35

thanks, this is works on my laptop :mrgreen:
yogieza
Baby Hen
 
Posts: 11
Joined: Sun Dec 26, 2010 6:41
Location: Indonesia

Re: Attention KDE 4.6 Users

Postby wolfden » Tue Feb 08, 2011 2:09

still sorting out magneto thing, seems to work:

System-Settings - Startup and Shutdown - Session Management and check the Start with an empty session click apply and logout and than log back in
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Attention KDE 4.6 Users

Postby timothyRlamora » Tue Feb 08, 2011 5:02

my magneto works great for me,sulfur seems to load up a bit faster, now to get my dvdplayer to play movies and music cd's everything will be back 100%
timothyRlamora
Growing Hen
 
Posts: 102
Joined: Tue Dec 28, 2010 6:15
Location: Logsden,Oregon

Next

Return to 3D Desktops and Window Managers

Who is online

Users browsing this forum: No registered users and 1 guest