Sabayon 5.5 - packages selector [Solved]

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Sabayon 5.5 - packages selector [Solved]

Postby develpoer23 » Mon Jan 31, 2011 14:36

I really like Gentoo, but now I have not the time to install it and so i decided to install Sabayon 5.5

But is there a way that i haven't to install all packages?

I can't find a packages selector like in this tutorial: http://wiki.sabayon.org/index.php?title=Visual_Tour:_Installing_Sabayon_Linux_KDE4 :(

And i haven't a button update installer
develpoer23
Baby Hen
 
Posts: 3
Joined: Mon Jan 31, 2011 14:27

Re: Sabayon 5.5 - packages selector

Postby raman » Mon Jan 31, 2011 15:49

develpoer23 wrote:I really like Gentoo, but now I have not the time to install it and so i decided to install Sabayon 5.5
But is there a way that i haven't to install all packages?
I can't find a packages selector like in this tutorial: http://wiki.sabayon.org/index.php?title=Visual_Tour:_Installing_Sabayon_Linux_KDE4 :(

And i haven't a button update installer

You can't. You can install Sabayon with default KDE or Gnome, by selecting proper .iso. The Sabayon is install with some standard packages. This is a new way of ready-box distros, you have the same on ubuntu and many, many another distros. Trust me, it's good idea and for some little expierenced ppl it's not a problem and it's help new guys in linux world. Later on Sabayon, you can select packages to install or uinstall. For your information you are not installing all packages, only some basic, needed stuff and Desktop.
Have you low disk space or are you used to old way of installing? Why you want to choose packages?
Long ago, in old distros you could choose packages from the start of installation, now it's impossible.

I think this tutorial is outdated.
raman
Advanced Hen
 
Posts: 236
Joined: Mon Sep 06, 2010 17:18
Location: Poland

Re: Sabayon 5.5 - packages selector

Postby albfneto » Mon Jan 31, 2011 17:15

I use Gentoo also, In fact, I use Sabayon and Gentoo.

Sabayon have other "versions" , without KDE or GNOME, even server versions without graphica interfaces

If you want, you may choose other Sabayon options to download, with few packages.
Example, if you choose Sabayon XFCE, this is similar with the classical Gentoo with XFCE.
If you choose CoreCDX version, this is similar with Gentoo with only fluxbox.
If you choose the SpinBase version, this is related with the Gentoo minimal version, but with Xorg and XWindow.
although I have in Mind that these versions are not officially released, they may be found in the mirrors, choosing the "Daily Build" Sessions.

Sabayon is Rolling Release, then if you made one upgrade, these are 5.5 versions.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE
User avatar
albfneto
Sagely Hen
 
Posts: 1705
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil

Re: Sabayon 5.5 - packages selector [Solved]

Postby develpoer23 » Mon Jan 31, 2011 17:24

Have you low disk space or are you used to old way of installing? Why you want to choose packages?
Long ago, in old distros you could choose packages from the start of installation, now it's impossible.


thanks for your answer

the main reason is that i don't want to use openoffice. i wanna test the final version of libre office. there isn't a great change, between openoffice and libre office, but i think in some months there will be more differences.

ok , then i have to unistall it after the installation :?
develpoer23
Baby Hen
 
Posts: 3
Joined: Mon Jan 31, 2011 14:27

Re: Sabayon 5.5 - packages selector [Solved]

Postby vaettchen » Tue Feb 01, 2011 2:58

I installed libreoffice-bin, and openoffice was automatically uninstalled. Not sure whether this always happens but give it a try...
vaettchen
Simple Hen
 
Posts: 97
Joined: Sun Jan 21, 2007 8:47


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 2 guests

cron