No puedo instalar programaas

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

No puedo instalar programaas

Postby vake » Sat Jan 08, 2011 0:26

Como puedo actualizar mi equipo pasar de sabayon 5.2 a 5.4 por que no puedo actualizar el equipo o instalar que dice que son importantes para el sistema me sale esto:
que no se pueden encontrar algunas dependencias por que o estan enmascaradas o no tiene repositorio activo..

y cuando lo intento actualizar por los comandos me dice que intale la version nueba de sabayon Ke hacer ????

estos son los programs que no me deja actualizar y para instalar cualquier otro programa me dice que tengo que actualizar estos :

1 el entropy 1.0_alpha6
2 giglc-2.11.2.r3
vake
Baby Hen
 
Posts: 11
Joined: Fri Jan 07, 2011 23:59

Re: No puedo instalar programaas

Postby DHalens » Sat Jan 08, 2011 12:02

Deberías copiar los errores directamente sin exlicarlos con tus palabras...
Este comando te actualizará equo a su última versión:
Code: Select all
equo install --nodeps equo entropy entropy-client-services


Para las otras dependencias que están bloqueando la instalación, copia el error exacto completo o si sabes que no son paquetes importantes, elimínalos.
Former Sabayon staff (retired).
For any personal questions or whatever, contact me trough my G+ profile
DHalens
Old Dear Hen
 
Posts: 933
Joined: Thu Apr 10, 2008 23:08
Location: Canary Islands, Spain


Return to Spanish

Who is online

Users browsing this forum: No registered users and 1 guest

cron