Huawei 220 / 270 not connecting (anymore)

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Huawei 220 / 270 not connecting (anymore)

Postby vaettchen » Sat Dec 18, 2010 13:40

Ihave tried the advice here:
http://forum.sabayon.org/viewtopic.php?f=52&t=21835&p=126959#p126959
but it still doesn't work for me.

My
Code: Select all
Bus 005 Device 002: ID 12d1:1003 Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem

has been working perfectly until a few weeks ago when it, after an upgrade (was it from SL 5.3 to 5.4? -not sure!) suddenly stopped communicating. I have tried various remedies in the meantime but no success so far - also the thread above didn''t help. I use the nmapplet - and here, it is impossible to check the Enable Mobile Broadband option.

I don't find anything irregular during boot
Code: Select all
augeatur rainer # dmesg | grep "usb 5-1"
[    8.259044] usb 5-1: new full speed USB device using uhci_hcd and address 2
[    8.406638] usb 5-1: New USB device found, idVendor=12d1, idProduct=1003
[    8.406644] usb 5-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    8.406649] usb 5-1: Product: HUAWEI Mobile
[    8.406653] usb 5-1: Manufacturer: HUAWEI Technologies
[   22.533405] usb 5-1: GSM modem (1-port) converter now attached to ttyUSB0
[   22.533655] usb 5-1: GSM modem (1-port) converter now attached to ttyUSB1

I wouldn't know where else to look. Maybe there is new group membership requirement?

What is between my UMTS stick and access to the network?

Thanks for any hint,
Rainer
vaettchen
Simple Hen
 
Posts: 97
Joined: Sun Jan 21, 2007 8:47

Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest