Wireless Problem after equo upgrade,Dell14r Broadcom BCM4727

Issues Related to Networking (Wired and Wireless)

Moderator: Moderators

Wireless Problem after equo upgrade,Dell14r Broadcom BCM4727

Postby v3ss0n » Fri Nov 12, 2010 19:38

I got very weird wirless problem.. it all fine before in 5.2 sabayone until latest upgrade.


Specs : Dell Inspiron 14r
WL Card: Broadcom BCM4727
Router: Netgear . 54g, SSID: NETGEAR, No Encryption
Kernel: 2.6.34

dmesg | grep Broadcom
eth1: Broadcom BCM4727 802.11 Hybrid Wireless Controller 5.60.48.36

Problem: Everyting looks to be fine , dmesg shows no problem . Can detect wireless interface at eth1
But cannot connect to my network NETGEAR.
NetworkManager stop connecting after a while and got no network.

I upgraded sabayon to from 5.2 (it all working fine) lastest, and it was working after restart . Then after i took a nap and come back wireless stop working . #iwlist eth1 scan
shows my network but i even can't connect with

#iwconfig eth1 essid "NETGEAR"

then when i type iwconfig it shows "" (blank) at ESSID.

when i check dmesg No error , nothing , it just dont "Work". No connection to my router, no ip changed.

I tried rmmod wl and insmod wl too , not working.

Seems it cannot suspend my laptop too. so i found this viewtopic.php?f=52&t=18419 and Tried

echo "blacklist ssb" >> /etc/modprobe.d/blacklist.conf
echo "blacklist b43" >> /etc/modprobe.d/blacklist.conf

BUT not working at all ..

Please help .. i really need this for my project to be done this week as i am developing a network app on linux.

I think pervious version was working before with opensource network driver ? i am not sure and i dont remember the driver name.
v3ss0n
Young Hen
 
Posts: 36
Joined: Tue Jul 15, 2008 20:26

Return to Networking and Wireless

Who is online

Users browsing this forum: No registered users and 1 guest

cron