HP G62-a21SA Notebook PC failed install

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

HP G62-a21SA Notebook PC failed install

Postby Ingotian » Wed Sep 08, 2010 14:35

Hi,

I'm new to Sabayon but have several years experience with Ubuntu. I have just bought a new HP laptop and ran 5.3 Gnome 64 bit Sabayon successfully from a live disc, installed it from there and rebooted. Tried both standard and recovery modes and each time the Alt f1 verbose mode gets to

waiting for uevents to be processed..

and then it fails with a blank screen.

Anyone any ideas? Seems strange that it booted fine from the DVD and ran seemingly without problems from that device. Thanks in advance.



Laptop hardware details
Microprocessor 2.13 GHz Intel Core i3-330M Processor
Microprocessor Cache Level 2 cache 3 MB
Memory 2 GB DDR3 (1 x 2048 MB)
Memory Max Supports up to 4 GB DDR3 memory
Video Graphics Intel HD Graphics
Video Memory up to 762 MB total available graphics memory
Display 39.6 cm (15.6") diagonal High-Definition LED HP BrightView Display (1366 x 768)
Hard Drive 250 GB SATA Hard Disk Drive 7200 rpm
Multimedia Drive SATA optical drive: LightScribe SuperMulti DVD±R/RW with Double Layer Support
Network Card Integrated 10/100BASE-T Ethernet LAN
Wireless Connectivity Bluetooth wireless networking
802.11 b/g/n
Sound Altec Lansing speakers
Keyboard Full size keyboard with One touch launch keys and Action keys
Pointing Device Touch Pad with On/Off button and 2-way Scroll pad support
PC Card Slots 5-in-1 integrated Digital Media Reader for Secure Digital cards, MultiMedia cards, Memory Stick, Memory Stick Pro or xD Picture cards
External Ports
1 VGA port
1 HDMI port
1 stereo headphone-out
1 microphone-in
3 USB 2.0 ports
1 RJ45 ethernet port
Ingotian
Baby Hen
 
Posts: 1
Joined: Wed Sep 08, 2010 11:30

Re: HP G62-a21SA Notebook PC failed install

Postby DontPanic » Wed Sep 08, 2010 19:37

A few default responses:

Try some boot cheat codes:
Boot Methods for special ways of using Sabayon

Especially "acpi=off"

Try increasing the verbosity and noisyness of udev by loading your LiveCD/DVD/USB session, mounting the Sabayon installation, and editing etc/conf.d/udev, and turn on debugging by removing the "#" from the line: #udev_debug="YES"

Then reboot to see if you can find out where udev is hanging.

You can also do a Google search for "Sabayon waiting for uevents to be processed", but these problems seem to change over time, and the old answers may or may not be relevant.
Gigabyte GA-P35-DS3L - Intel(R) Core(TM)2 Duo CPU E6750@ 2.66GHz
nVidia GeForce 7600 GS
2 GB RAM
DontPanic
Old Dear Hen
 
Posts: 742
Joined: Mon Jul 09, 2007 20:29
Location: Mobile, AL, USA


Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest