Problems with installation

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Re: Problems with installation

Postby wolfden » Sun Jul 11, 2010 11:58

hunt_mat wrote:I burnt the iso to DVD and booted it up and found that it worked fine and then I went on to install it. Would this be a problem?

Mat


Sigh, there isn't enough information here to even begin to answer it. Please see my prior post.
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: Problems with installation

Postby hunt_mat » Tue Jul 13, 2010 23:10

Okay, here are the details of the investigation:
I went to the sabayon site and went to the bit torrent site and clicked on the 64bit (x86_64) KDE version 5.3 and downloaded that and burnt it to a DVD . I didn't have the md5sum for this particular iso, so I couldn't do an Md5sum check.

I booted up the live DVD to have a look at the operating system and I clicked on the icon install to hard drive and I went through all the stuff specifying users, root passwords and the like. It finally started to install and as soon as it started to install it popped up with an error. I didn't do a liveinst-update-quick as I didn't know anything about it, previous installations of Sabayon have gone swimmingly.

I went back into the system and had a look at the system files, there were two folders and 2 separate files. The folders were named boot and system volume information and the other files were called bootmgr and bootseek.bak. There were no files that you mentioned probably because the installation had so little time to work. I tried to post some of the error message at the start of the thread.

There were no log files to speak of, so I can't post them on here. I will post the results for lspci later as I can't quite get get at them (The new install of Sabayon is on a different system, I will post it in the next post)

Mat
hunt_mat
Growing Hen
 
Posts: 158
Joined: Mon Mar 05, 2007 20:08

Re: Problems with installation

Postby hunt_mat » Wed Jul 14, 2010 0:18

The results of lspci

00:00.0 Host bridge: Intel Corporation Core Processor DRAM Controller (rev 12)
00:01.0 PCI bridge: Intel Corporation Core Processor PCI Express x16 Root Port (rev 12)
00:1a.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 05)
00:1c.0 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 1 (rev 05)
00:1c.4 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 5 (rev 05)
00:1c.5 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 6 (rev 05)
00:1c.6 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 7 (rev 05)
00:1c.7 PCI bridge: Intel Corporation 5 Series/3400 Series Chipset PCI Express Root Port 8 (rev 05)
00:1d.0 USB Controller: Intel Corporation 5 Series/3400 Series Chipset USB2 Enhanced Host Controller (rev 05)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev a5)
00:1f.0 ISA bridge: Intel Corporation 5 Series Chipset LPC Interface Controller (rev 05)
00:1f.2 IDE interface: Intel Corporation 5 Series/3400 Series Chipset 4 port SATA IDE Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 5 Series/3400 Series Chipset SMBus Controller (rev 05)
00:1f.5 IDE interface: Intel Corporation 5 Series/3400 Series Chipset 2 port SATA IDE Controller (rev 05)
01:00.0 VGA compatible controller: nVidia Corporation GT215 [GeForce GT 240] (rev a2)
01:00.1 Audio device: nVidia Corporation High Definition Audio Controller (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 03)
03:00.0 SATA controller: JMicron Technology Corp. JMB361 AHCI/IDE (rev 02)
03:00.1 IDE interface: JMicron Technology Corp. JMB361 AHCI/IDE (rev 02)
hunt_mat
Growing Hen
 
Posts: 158
Joined: Mon Mar 05, 2007 20:08

Previous

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 1 guest