after install of 5.2 I get grub prompt

Installer Issues via Installer -- Not for global upgrades or upgrading individual packages -- ONLY ISSUES WITH INSTALLATION OF THE OS -- Can't get Sabayon installed, than post here, otherwise use correct forums

Moderator: Moderators

Re: after install of 5.2 I get grub prompt

Postby donnie » Tue Apr 27, 2010 1:32

Code: Select all
insmod ext2
set root=(hd0,7)
linux /boot/sabayon root=/dev/ram0 aufs init=/linuxrc cdroot=/dev/sda7 looptype=squashfs max_loop=64 loop=/livecd.squashfs splash=verbose quiet
initrd /boot/sabayon.igz


Its for /dev/sda7

Linux is all about customization, but I like learn and develop more than having have such a problems. And you mostly learn by errors... not sure its a 100% right way.
donnie
 

Re: after install of 5.2 I get grub prompt

Postby donnie » Tue Apr 27, 2010 1:41

Noone from Sabayon guys posted in that thread about noob wiki - because... Because

Corporate and boring, but gives learning. Depends on what YOU do to your linux. They will bring linux to school, for sure.

Even my first Ubuntu didn't installed :roll:
donnie
 

Re: after install of 5.2 I get grub prompt

Postby Fitzcarraldo » Wed Apr 28, 2010 22:41

donnie wrote:There is a problem solved, I just didnt remember I posted solution, but noone here added it to wiki or whatever

Everyone who posts here is like you: an unpaid volunteer with a day job and limited time. Wikis are specifically intended to be collaborative websites for the community, i.e. they are designed for everyone to add their articles in order to help others. So feel free to add to the Wiki yourself: you cannot expect others to do it for you. All useful additions are welcome.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7985
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: after install of 5.2 I get grub prompt

Postby donnie » Wed Apr 28, 2010 23:53

Oh Fitzcarraldo, I had a trouble from the start, you know this. I then clicked wiki and got messages about some "user groups". Only when wolfden explained me how to login, I was able to find that small link, register again (!), and login to add a paragraph to that damn article, i did it yesterday. If I was able to do it from start, that newbie wouldn't have any trouble.

And, youre going to continue offtopic, someone should add [Solved] to this noob thread and forget.
donnie
 

Re: after install of 5.2 I get grub prompt

Postby Fitzcarraldo » Thu Apr 29, 2010 0:13

Actually, donnie, I didn't know you had trouble adding articles to the Wiki. I'm glad to read that you don't any more, as the Wiki needs all the contributions and updates/corrections it can get.

moonrise, have you solved your problem, or given up and tried a different distribution as you intimated you would? If the former then please mark this thread solved according to the following procedure: Why, and how to add "[Solved]" to your post. Please read.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7985
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Previous

Return to Installer Issues - Calamares **Not for Package Manager Stuff**

Who is online

Users browsing this forum: No registered users and 2 guests