Problema al actualizar [Solucionado]

Conversaciones generales alrededor Sabayon Linux

Moderator: Moderators

Problema al actualizar [Solucionado]

Postby tillcesar » Thu Jan 07, 2010 16:43

Buen día.

Tengo tres problemas, por asi decirlo, con Sabayon en dos pc diferentes, ambas con la ultima versión 5r1. Los primeros dos son en mi casa, ahi tengo instalado sabayon con el escritorio gnome. El tercero es en la pc de la oficina, ahí instalé kde y despues le agregué gnome.

El primero es que al actualizar todos los paquetes se actualiza tambien el de los drivers de nvidia y cuando reinicio el sistema ya no arranca el servidor grafico, lo que tuve que hacer fué instalar de nuevo el que tenia anteriormente. Uno de los problemas es que para actualizar varios paquetes, el sistema me pide instalar primero esta actualización. Me pide del 173.14.20 al 190xxxx.

El segundo es que la tarjeta de sonido de mi motherboard (gigabyte) soporta salida de 2,4 y 5.1 canales, actualmente tengo 4 bocinas por lo que ocupo la salida de 4 canales. El problema es que cada que inicio el sistema tengo que ejecutar alsaconf para que suenen las 4, porque si no lo hago nada mas me suenan las frontales. ¿Habrá alguna manera de hacer que este cambio sea permanente?

El tercero es que en amarok al intentar ver las primeras pistas de la lista de reproduccion, se termina inesperadamente, lo cual no sucede en la pc de mi casa, icluso algunas veces se cierra simplemente reproduciendo aunque no tenga visible la ventana.

Cualquier comentario se agradece.
Last edited by tillcesar on Wed Oct 20, 2010 2:44, edited 1 time in total.
tillcesar
Young Hen
 
Posts: 31
Joined: Wed Apr 02, 2008 5:43
Location: Mexico

Re: Problema al actualizar

Postby norusega » Wed Jan 20, 2010 16:40

Sólo te podría ayudar en tu tercer problema, el cuelgue de amarok. Si le añadiste el script de Ultimate Lyrics desinstalalo, ya que a mi me pasaba lo mismo y al desinstalarlo se solucionó el problema.

Con respecto a los otros dos problemas, lo siento
norusega
Baby Hen
 
Posts: 2
Joined: Wed Jan 20, 2010 16:16
Location: A Coruña, Galiza, España

Re: Problema al actualizar

Postby tillcesar » Fri Jan 22, 2010 20:58

Ya revisé bien y me di cuenta que se cierra cuando tratas de moverte en la lista de reproducción hacia las primeras o las ultimas pistas ó cuando las agrupas por album, artista, etc. y quieres exapander la vista.

Pensé que tenia que ver algo con la instalación, así que lo reinstalé, después lo desinstalé y lo instalé de nuevo con emerge, por si al compilarlo quedaba bien pero fue peor porque ahora solo reproducía mientras no tuviera visible el amarok. :?
tillcesar
Young Hen
 
Posts: 31
Joined: Wed Apr 02, 2008 5:43
Location: Mexico

Re: Problema al actualizar [Solucionado]

Postby tillcesar » Wed Oct 20, 2010 2:49

El problema de los drivers de nvidia era porque estaba mal configurado el archivo de paquetes enmascarados, le agregué estas dos lineas
Code: Select all
x11-drivers/nvidia-drivers-195.36.31*
x11-drivers/nvidia-drivers-256.53*


El error de amarok nunca logré saber que era, ahora utilizo el exaile.

Lo mismo con el de la salida a 4 canales, en una de las tantas actualizaciones del sistema se compuso solo.
tillcesar
Young Hen
 
Posts: 31
Joined: Wed Apr 02, 2008 5:43
Location: Mexico


Return to Spanish

Who is online

Users browsing this forum: No registered users and 2 guests