gvim and PL_stack_sp

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

gvim and PL_stack_sp

Postby pharrisee » Fri Dec 18, 2009 14:49

I'm a long time Linux user, but a new Sabayon/Gentoo user.

I've done an install and so far I'm liking what I see apart from one smallish thing.

I've used Sulfur to install gvim, also tried with equo, and am getting this error when I subsequently run gvim:

gvim: symbol lookup error: gvim: undefined symbol: PL_stack_sp

I've searched the forum with no success and although there are mentions of this error, here for one, I can't quite get to the bottom of what:

joost wrote:The perl / vim issue is a different issue and its resolved in the tree.


actually means.

Anyone got any ideas?
pharrisee
Baby Hen
 
Posts: 2
Joined: Thu Feb 12, 2009 23:24

Re: gvim and PL_stack_sp

Postby wolfden » Sat Dec 19, 2009 3:29

we ran into a perl issue and had to recompile and build a bunch of perl packages that were in our branch

If you are still having problems, please file a bug report on our bugzilla
wolfden
Sharecropper
 
Posts: 9050
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: gvim and PL_stack_sp

Postby pharrisee » Sat Dec 19, 2009 18:35

OK, done that bug number is 1108
pharrisee
Baby Hen
 
Posts: 2
Joined: Thu Feb 12, 2009 23:24


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 2 guests

cron