Sulfur starting long time after updates today :( [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Post Reply
phoenix_art
Baby Hen
Posts: 13
Joined: Tue Dec 08, 2009 23:52

Sulfur starting long time after updates today :( [Solved]

Post by phoenix_art » Sun Dec 13, 2009 10:52

I have a big problem. Today the update manager installed some needed packages and after it sends me Entropy needs restart. I restart my computer but after it Sulfur starting too long time (about minutes), its only freeze since starting.

Please help!

lxnay
Land Owner
Posts: 3596
Joined: Thu Oct 13, 2005 23:16
Location: Italy
Contact:

Re: Sulfur starting long time after updates today :(

Post by lxnay » Sun Dec 13, 2009 13:57

If you installed latest Entropy, it's normal because the new library triggers some "underground" repository updates. In any case, please post the output of "sulfur --debug".
Image
Join us on IRC (chat.freenode.net #sabayon or WebChat)
Submit bugs to our Bug Tracker
Follow me on Twitter
Add me on Facebook
Add me on Google+

phoenix_art
Baby Hen
Posts: 13
Joined: Tue Dec 08, 2009 23:52

Re: Sulfur starting long time after updates today :(

Post by phoenix_art » Sun Dec 13, 2009 15:43

Thanks for the help! It loads now with the perfect speed! :wink:

valpha
Baby Hen
Posts: 6
Joined: Sat Nov 28, 2009 17:48
Location: Italy

Re: Sulfur starting long time after updates today :(

Post by valpha » Sun Dec 13, 2009 23:59

Solved?

phoenix_art
Baby Hen
Posts: 13
Joined: Tue Dec 08, 2009 23:52

Re: Sulfur starting long time after updates today :(

Post by phoenix_art » Mon Dec 14, 2009 23:04

valpha wrote:Solved?
Yes, thanks.

Post Reply