# eselect kernel-list or opengl-list>>"can't open module"

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

# eselect kernel-list or opengl-list>>"can't open module"

Postby lestoil81 » Sat Nov 28, 2009 0:44

Using SB5/32bit/KDE4.3.
After last 2 recent # equo world -ask(from desktop terminal) which included either new kernel or nvidia-driver when I ran #eselect kernel-list or opengl-list got error can't open module. This used to work before.
Tried Ctrl-Alt-F1 and logged is as root(assuming X not running) and ran same "eselect" commands with same resulting error message. And tho' nvidia installer said to run # modprobe -r nvidia before next starting X when I did so got a FAIL notice that nvidia module in use.
Next # /etc/init.d/xdm restart did not get me to login window but blank cursor. This worked before. Or should I have used /etc/init.d/xdm start? Or # init 3? Reboot got me to login window and working desktop. Thx.
lestoil81
Young Hen
 
Posts: 31
Joined: Tue May 12, 2009 17:26

Re: # eselect kernel-list or opengl-list>>"can't open module"

Postby Fitzcarraldo » Sat Nov 28, 2009 5:25

There is no hyphen in those commands; you need to type:

Code: Select all
eselect kernel list

and
Code: Select all
eselect opengl list
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7998
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 2 guests

cron