Another suspend/hibernate thread

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Another suspend/hibernate thread

Postby kryptic » Wed Nov 18, 2009 11:51

Hi All!

After spending a week or so trying to figure this out and making adjustments to swap partitions, fstab and others, and failing to find a solution via google or on here, i am asking you guys for help.

Problem is on my MSI VR630 amd64 notebook , and has to do with suspend to ram and hibernate. Unfortunately none of these work as they should. Suspend to ram suspends the comp quite fast but upon return looses the wireless network, has problems with sound etc. Hibernate does nothing but turn the screen blank and not power off. This is quite a big setback for me, as I need to use my laptop at school, where a shutdown/boot procedure just takes too long.

The problem is present on both KDE and Gnome, and i am running sab 5.0 (and would like to keep on running in the future as it rocks).

Any help would be much appreciated, I know this is a regular topic here, but most of the threads I have found on the subject are quite old.

Baby Hen
Posts: 2
Joined: Wed Nov 04, 2009 13:01

Re: Another suspend/hibernate thread

Postby Fitzcarraldo » Fri Nov 20, 2009 11:21

Is there any error message relating to this problem when you enter the dmesg command?

Code: Select all
dmesg | less

Code: Select all
dmesg | grep TuxOnIce

User avatar
Sagely Hen
Posts: 7992
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 0 guests