messed up hot keys?

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

messed up hot keys?

Postby Zunden » Fri Nov 13, 2009 4:23

i'm having a bit of a problem with some of my hot keys. specifically i am having trouble with alt f2(worked since upgrade but not now), cntrl esc(don't know if it worked after upgrade), cntrl alt backspace(hasn't worked since i upgraded), and cntrl alt dlt. they don't do anything anymore. now i haven't used all of them since i upgraded to SL 5.0, so i'm not sure if some were just disabled by default or what. but most annoyingly is the alt f2 one. i use it all the time even since i upgraded. and today for some reason they just don't work. but my hotkeys for switching desktops, terminals, and closing windows(alt f4) still work. i haven't made any changes to my system or installed anything since it last worked.

i did find the post about a similar problem on here where they fixed it with rc-update del keymaps default && rc-update add keymaps boot

but i already have keymaps in my rc-update and it already says boot after it.

i also found a post for sl3.5 or something where they fixed a similar problem with the command: setxkbmap -option altwin:super_winH

this also did not work for me.

does anyone know what might have caused this? and how to get it working like normal again?
Zunden
Baby Hen
 
Posts: 9
Joined: Tue Jul 14, 2009 0:12

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest