Unsupported mode

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

prodigalson666
Baby Hen
Posts: 12
Joined: Tue Oct 16, 2007 0:25

Unsupported mode

Post by prodigalson666 » Fri Oct 30, 2009 23:48

When I use Sabayon 5 live kde dvd , it begins fine but half through the boot process my screen goes blue and I get the message Unsupported mode. I did select the proper vga setting beforte starting but still get the error, any ideas thanks?

bluecrxnc
Young Hen
Posts: 34
Joined: Tue Apr 28, 2009 18:53
Location: North Carolina, USA
Contact:

Re: Unsupported mode

Post by bluecrxnc » Sat Oct 31, 2009 0:09

Goes out when X is loaded?
Image -> 5.0 Gnome
Image -> 3800+ (2.01 GHz)
Image
~ Portage User ~

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Unsupported mode

Post by Fitzcarraldo » Sat Oct 31, 2009 0:21

Try adding the boot parameters:

Code: Select all

noddc res=1024x768 refresh=60

or

Code: Select all

noddc res=640x480 refresh=60

If they get you going then you can change the resolution using Kickoff > System Settings > Display

prodigalson666
Baby Hen
Posts: 12
Joined: Tue Oct 16, 2007 0:25

Re: Unsupported mode

Post by prodigalson666 » Sat Oct 31, 2009 1:03

Best guess is yes it goes when X is loaded. How and where do I add those codes, I cant get to a working desktop, this occurs not long after starting to load the live dvd.

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Unsupported mode

Post by Fitzcarraldo » Sat Oct 31, 2009 1:11

So you don't even get to the initial boot menu of the LiveDVD?:

Image

prodigalson666
Baby Hen
Posts: 12
Joined: Tue Oct 16, 2007 0:25

Re: Unsupported mode

Post by prodigalson666 » Sat Oct 31, 2009 1:18

Its after I see that menu and make my selection, the boot begins then I get the message on my monitor.

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Unsupported mode

Post by Fitzcarraldo » Sat Oct 31, 2009 1:41

OK. Then when you see that menu, press F5 and you'll get a screen like the following:

Image

Use the arrow keys to delete the vga=791 and add the boot parameters refresh=60 noddc. Use the arrow key to move the cursor to the end of the line, then cross your fingers and press the Enter key.

prodigalson666
Baby Hen
Posts: 12
Joined: Tue Oct 16, 2007 0:25

Re: Unsupported mode

Post by prodigalson666 » Sun Nov 01, 2009 4:31

Thanks for replies, I deleted thevg-791 and entered noddc res=1024x768 refresh=60 and it booted into the live dvd with no problems, ati catalyst was there and everthing looks good, the live dvd is very slow and sluggish however, I'll try a full install later and see if this improves, thanks again.

prodigalson666
Baby Hen
Posts: 12
Joined: Tue Oct 16, 2007 0:25

Re: Unsupported mode

Post by prodigalson666 » Sun Nov 01, 2009 6:50

Did a full install on reboot same problem, unsupported mode,WOW. Never had such an issue before, every distro I try results in the same problem. I havent used linux in over a year and never had this problem before, should I resort to an older version or is there a problem between the distros and my new computer hardware?

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Unsupported mode

Post by Fitzcarraldo » Sun Nov 01, 2009 10:22

Boot up with the LiveDVD, again using the F5 key and the changes I mentioned before. Then edit the file /boot/grub/grub.conf on the HDD to have the same boot parameters. Then reboot and remove the LiveDVD.

Post Reply