Small problems

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Small problems

Postby Living-DeATh » Thu Apr 30, 2009 15:04

Hi everyone,

I am new user of sabayon linux I installed 4.1 gnome and I like it, but I have 2 problems

- how can I hide trash icon from desktop?
- there is qwerty layout in gdm and I need qwertz (czech layout)... after login its ok

thanks and sorry for my english
Living-DeATh
Baby Hen
 
Posts: 2
Joined: Thu Apr 30, 2009 14:15

Re: Small problems

Postby Thev00d00 » Thu Apr 30, 2009 15:53

hello!

1st issue is caused by gnome removing all the useful options, solution: run gconf-editor find Apps --> Nautilus --> Desktop and check there. Other ways can be done by some hidden file to be deleted in your user folder.

2nd one is your localisation isnt fully set up, follow: http://www.gentoo.org/doc/en/guide-localization.xml
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me
Thev00d00
Generally Awesome (tm)
 
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom

Re: Small problems

Postby Living-DeATh » Thu Apr 30, 2009 16:15

- thanks
- never mind I choose password without 'z 'or 'y'

I have another problem and I hope it's the last

when I turn on pc... frequency of processor is 1,8GHz bud I need dynamic so I changed it to "ondemand" and it's ok but after restart frequency is 1,8GHz again.

any ideas?
Living-DeATh
Baby Hen
 
Posts: 2
Joined: Thu Apr 30, 2009 14:15

Re: Small problems

Postby xfightx » Tue Oct 27, 2009 18:28

BUMP!

i also need to know how to setup for default 'ondemand' governor.
cpu-freq -g ondemand doesnt work nor clicking the applet (i mean for default, because after restart it gets back to constant)
xfightx
Baby Hen
 
Posts: 18
Joined: Tue Oct 27, 2009 18:23

Re: Small problems

Postby Fitzcarraldo » Tue Oct 27, 2009 19:03

Living-DeATh wrote:- thanks
- never mind I choose password without 'z 'or 'y'

I have another problem and I hope it's the last

when I turn on pc... frequency of processor is 1,8GHz bud I need dynamic so I changed it to "ondemand" and it's ok but after restart frequency is 1,8GHz again.

any ideas?

Have you got the cpufrequtils daemon launching at boot? Check as root user:

Code: Select all
# rc-update show -v | grep cpufrequtils
         cpufrequtils |
#

If it looks like the above then you haven't. In that case add cpufrequtils daemon to the default runlevel like so:

Code: Select all
rc-update add cpufrequtils default

The contents of /etc/conf.d/cpufrequtils should be:
Code: Select all
# /etc/conf.d/cpufrequtils: config file for /etc/init.d/cpufrequtils

# Options when starting cpufreq (given to the `cpufreq-set` program)
START_OPTS="--governor ondemand"

# Options when stopping cpufreq (given to the `cpufreq-set` program)
STOP_OPTS="--governor performance"

which should change the CPU governor to ondemand when you reboot or start/restart the daemon:

Code: Select all
/etc/init.d/cpufrequtils restart

To check, enter the command:
Code: Select all
cpufreq-info
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7985
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Small problems

Postby xfightx » Tue Oct 27, 2009 19:13

thx mate!
xfightx
Baby Hen
 
Posts: 18
Joined: Tue Oct 27, 2009 18:23


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest

cron