mp3 sound help [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

mp3 sound help [Solved]

Postby smoke_damage » Fri Oct 09, 2009 0:35

hello, i just downloaded Sabayon five-oh and burned the ISO to disk. i loved the live cd that i burned so much that i had to install!!! anyways, after install i was trying out everything and i can get sound but not when trying to play an mp3, anyone know what's going on? has anyone ran into this yet? guess i should have RTFM first! can anyone please help with this?
Last edited by smoke_damage on Mon Oct 26, 2009 19:55, edited 1 time in total.
smoke_damage
Baby Hen
 
Posts: 7
Joined: Thu Oct 08, 2009 2:24
Location: Tallahassee, FL USA

Re: mp3 sound help

Postby hatalar205 » Fri Oct 09, 2009 4:53

Did you try "alsaconf"? And also did you try to play in other programs like vlc or just in amarok?

And please give more information. Is it KDE or Gnome? And what is your sound card? If the mp3 file play but you can't hear anything you must try "alsaconf".
Everything is your fault. Yes, I advised you but you did.
hatalar205
Simple Hen
 
Posts: 77
Joined: Wed May 06, 2009 16:49

Re: mp3 sound help

Postby sparkythewondersquid » Fri Oct 09, 2009 5:38

smoke_damage wrote:hello, i just downloaded Sabayon five-oh and burned the ISO to disk. i loved the live cd that i burned so much that i had to install!!! anyways, after install i was trying out everything and i can get sound but not when trying to play an mp3, anyone know what's going on? has anyone ran into this yet? guess i should have RTFM first! can anyone please help with this?

I had this problem with gnome I turned the volume down started playing the mp3 and turned it back up and it played fine try it the perhaps we should file a bugzilla
sparkythewondersquid
Young Hen
 
Posts: 27
Joined: Wed Jul 01, 2009 3:12

Re: mp3 sound help

Postby xlnagla » Sat Oct 10, 2009 6:32

I'm afraid that you haven't exactly provided enough information for this to be declared a bug....

Perhaps it will be, but don't jump too quickly to conclusions. Having to run alsaconf && alsamixer as root has long been standard for odd audio cards in Sabayon and elsewhere.

~xlnagla
xlnagla
Sagely Hen
 
Posts: 1078
Joined: Mon May 28, 2007 2:44

Re: mp3 sound help

Postby smoke_damage » Sat Oct 24, 2009 4:23

hey all, thanks for the replys! sorry i've not posted a reply, i've been out of town. anyways, i'm running sabayon 5.0 with GNOME desktop, i downloaded Sabayon_Linux_5.0_amd64_G.iso, my cup is AMD Phenom X4 9950 (2.6Gb), i have 4Gb DDR 2 @ 800, and a evga 9800gtx + for video. oh, my sound is through the motherboard (MSI K9N2 SLI Platinum). any more info needed?
Last edited by smoke_damage on Sat Oct 24, 2009 4:40, edited 1 time in total.
smoke_damage
Baby Hen
 
Posts: 7
Joined: Thu Oct 08, 2009 2:24
Location: Tallahassee, FL USA

Re: mp3 sound help

Postby smoke_damage » Sat Oct 24, 2009 4:26

sparkythewondersquid, i've tried that all ready, the program i've been trying to use is "audacious 2", i'm going to play around with it tonight and try some other programs. i'll post back with a list of what i've tried.or should i try the linux driver for AC'97 Audio Codecs by realtek?
smoke_damage
Baby Hen
 
Posts: 7
Joined: Thu Oct 08, 2009 2:24
Location: Tallahassee, FL USA

Re: mp3 sound help

Postby smoke_damage » Sat Oct 24, 2009 5:00

hey, not sure but i downloaded the realtek drivers for linux and now i can play mp3's with "totem" but still not with "audacious 2".
smoke_damage
Baby Hen
 
Posts: 7
Joined: Thu Oct 08, 2009 2:24
Location: Tallahassee, FL USA

Re: mp3 sound help

Postby smoke_damage » Sat Oct 24, 2009 5:47

crap, not fixed yet. :( it's all most like the drivers did not install right. i had mp3 sound, then i was playing around with the desk top and started "Compiz Fusion" and then no sound! so i went to the folder where the drivers installed to and the folders where not there so i installed them again and saw the folders with my own eyes, opened up totem again and no sound, went back to the folder and nothing! maybe i'm just sleepy! lol
smoke_damage
Baby Hen
 
Posts: 7
Joined: Thu Oct 08, 2009 2:24
Location: Tallahassee, FL USA

Re: mp3 sound help

Postby smoke_damage » Mon Oct 26, 2009 19:54

disregard my last reply. i also have a older laptop that i loaded Sabayon five-oh on and mpeg4 plays in totem fine as well as mp3s! must be a hardware issue with my desktop??? i'm going to call this thread solved for now! should have RTFM! lol
smoke_damage
Baby Hen
 
Posts: 7
Joined: Thu Oct 08, 2009 2:24
Location: Tallahassee, FL USA


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 0 guests