chat programs for yahoo - pidgin - kopete

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

chat programs for yahoo - pidgin - kopete

Postby johnlvs2run » Mon Aug 17, 2009 22:28

What is the best Sabayon chat program for yahoo?

I've been using pidgin 2.4.2 but it just went on the blink again.
Kopete 0.12.7 is still working. Neither of them let me get into chat rooms.

Is there a way to update pidgin, or another chat program that is better?
biostar tf8200 | nvidia graphics | sabayon 5.5 lxde | sabayon 3.5 kde
| 2gb ddr2 800 dual channel sdram | 2x seagate barracuda 7200 250gb sata 3gb/s
| amd be2350 brisbane 2.1ghz 45w dual-core | hannsg hw192 monitor | earthwatts
johnlvs2run
Growing Hen
 
Posts: 132
Joined: Wed Sep 03, 2008 1:00
Location: north america

Re: chat programs for yahoo - pidgin - kopete

Postby ReemZ » Mon Aug 17, 2009 22:57

johnlvs2run wrote:What is the best Sabayon chat program for yahoo?

I've been using pidgin 2.4.2 but it just went on the blink again.
Kopete 0.12.7 is still working. Neither of them let me get into chat rooms.

Is there a way to update pidgin, or another chat program that is better?

Assuming you've updated equo/Entropy to v0.98.2.4: 'equo install pidgin --ask' should do the trick.
Entropy currently holds Pidgin version 2.5.8.

Kopete 0.12.7 is the KDE3.5.10 version (which I'm using), are you still on KDE3.5 or already on KDE4 (in which case I guess Kopete should have been updated as well)? Or are you using Gnome?

Best to always mention the Sabayon version you're currently running (and version is not 'current' or 'latest', but a series of digits and some dots), as well as the desktop environment and its version when asking questions ;)
Handtekening? Zeg...ik ga niet op m'n monitor schrijven!
ReemZ
Old Dear Hen
 
Posts: 701
Joined: Mon Oct 27, 2008 10:50
Location: Here! No, here! Over heeeeeeere!

Re: chat programs for yahoo - pidgin - kopete

Postby johnlvs2run » Mon Aug 17, 2009 23:15

ReemZ wrote:Assuming you've updated equo/Entropy to v0.98.2.4: 'equo install pidgin --ask' should do the trick.
Entropy currently holds Pidgin version 2.5.8.


ReemZ, thank you very much. :)

I'm using KDE 3.5, I think. I've not updated since getting Sabayon in November.

I've downloaded Sabayon 4.2 but not installed it yet, as all my files are on this 3.5 version.
biostar tf8200 | nvidia graphics | sabayon 5.5 lxde | sabayon 3.5 kde
| 2gb ddr2 800 dual channel sdram | 2x seagate barracuda 7200 250gb sata 3gb/s
| amd be2350 brisbane 2.1ghz 45w dual-core | hannsg hw192 monitor | earthwatts
johnlvs2run
Growing Hen
 
Posts: 132
Joined: Wed Sep 03, 2008 1:00
Location: north america

Re: chat programs for yahoo - pidgin - kopete

Postby ReemZ » Mon Aug 17, 2009 23:43

johnlvs2run wrote:
ReemZ wrote:Assuming you've updated equo/Entropy to v0.98.2.4: 'equo install pidgin --ask' should do the trick.
Entropy currently holds Pidgin version 2.5.8.


ReemZ, thank you very much. :)

I'm using KDE 3.5, I think. I've not updated since getting Sabayon in November.

I've downloaded Sabayon 4.2 but not installed it yet, as all my files are on this 3.5 version.

You're welcome :)

But erhmmm...November??? Ouch, that's Sabayon 3.5, not supported anymore! Just like KDE3.5, btw :evil:
You'd better backup your files and install SL4.
I've installed SL4.0-r1 (which still has KDE3.5 AND Gnome) and haven't updated since (apart from an app or two, and of course the daily equo update, but I don't do world updates), which can get a little troublesome at times, but at least I don't have to look at KDE4, which I hate. But that's personal of course.
SL4.2, the current version, has separate ISOs for Gnome and KDE (4, alas).
Handtekening? Zeg...ik ga niet op m'n monitor schrijven!
ReemZ
Old Dear Hen
 
Posts: 701
Joined: Mon Oct 27, 2008 10:50
Location: Here! No, here! Over heeeeeeere!

Re: chat programs for yahoo - pidgin - kopete

Postby johnlvs2run » Mon Aug 17, 2009 23:45

ReemZ wrote:Assuming you've updated equo/Entropy to v0.98.2.4: 'equo install pidgin --ask' should do the trick.
Entropy currently holds Pidgin version 2.5.8.


I did that, it was showing 2.5.1 in the terminal, but still shows 2.4.2 when starting.
biostar tf8200 | nvidia graphics | sabayon 5.5 lxde | sabayon 3.5 kde
| 2gb ddr2 800 dual channel sdram | 2x seagate barracuda 7200 250gb sata 3gb/s
| amd be2350 brisbane 2.1ghz 45w dual-core | hannsg hw192 monitor | earthwatts
johnlvs2run
Growing Hen
 
Posts: 132
Joined: Wed Sep 03, 2008 1:00
Location: north america

Re: chat programs for yahoo - pidgin - kopete

Postby ReemZ » Tue Aug 18, 2009 0:04

johnlvs2run wrote:
ReemZ wrote:Assuming you've updated equo/Entropy to v0.98.2.4: 'equo install pidgin --ask' should do the trick.
Entropy currently holds Pidgin version 2.5.8.


I did that, it was showing 2.5.1 in the terminal, but still shows 2.4.2 when starting.

2.5.1? Hmm...that I don't get, the rest could very well be related to your old version of SL, but I'm not completely sure about that.

Could you post the output of 'equo --version' and 'equo install pidgin --ask'?
And if Pidgin still gives you shit, launch it from a terminal so you might get error messages which you can post here.
Handtekening? Zeg...ik ga niet op m'n monitor schrijven!
ReemZ
Old Dear Hen
 
Posts: 701
Joined: Mon Oct 27, 2008 10:50
Location: Here! No, here! Over heeeeeeere!

Re: chat programs for yahoo - pidgin - kopete

Postby johnlvs2run » Tue Aug 18, 2009 0:40

ReemZ wrote:2.5.1? Hmm...that I don't get, the rest could very well be related to your old version of SL, but I'm not completely sure about that.

Could you post the output of 'equo --version' and 'equo install pidgin --ask'?
And if Pidgin still gives you shit, launch it from a terminal so you might get error messages which you can post here.


Sorry, I was gone for awhile.

Code: Select all
$ equo --version
Equo: v0.15.23.7


Code: Select all
$ equo install pidgin --ask
>> Running with --pretend ...
>>  @@ These are the chosen packages:
>>    # (1/1) net-im/pidgin-2.5.1 >>> Sabayon Linux Official Repository
>>      Versions:        2.4.2 / NoTag / 1 ===> 2.5.1 / NoTag / 0
>>      Action:          Upgrade
>>  @@ Packages involved: 1
     Would you like to continue with dependencies calculation ? [Yes/No]


Pidgin launches 2.4.2 from the terminal, but it is not connecting.
biostar tf8200 | nvidia graphics | sabayon 5.5 lxde | sabayon 3.5 kde
| 2gb ddr2 800 dual channel sdram | 2x seagate barracuda 7200 250gb sata 3gb/s
| amd be2350 brisbane 2.1ghz 45w dual-core | hannsg hw192 monitor | earthwatts
johnlvs2run
Growing Hen
 
Posts: 132
Joined: Wed Sep 03, 2008 1:00
Location: north america

Re: chat programs for yahoo - pidgin - kopete

Postby ReemZ » Tue Aug 18, 2009 1:01

johnlvs2run wrote:Sorry, I was gone for awhile.

No problem, gave me time to roll up ;)

johnlvs2run wrote:
Code: Select all
$ equo --version
Equo: v0.15.23.7
You DEFINITELY need to update :lol:
Here's mine:
Code: Select all
$ equo --version
Equo: v0.98.2.4


johnlvs2run wrote:
Code: Select all
$ equo install pidgin --ask
>> Running with --pretend ...
>>  @@ These are the chosen packages:
>>    # (1/1) net-im/pidgin-2.5.1 >>> Sabayon Linux Official Repository
>>      Versions:        2.4.2 / NoTag / 1 ===> 2.5.1 / NoTag / 0
>>      Action:          Upgrade
>>  @@ Packages involved: 1
     Would you like to continue with dependencies calculation ? [Yes/No]


Pidgin launches 2.4.2 from the terminal, but it is not connecting.

You will need to enter these commands (equo update and equo install) as root, a 'normal' user doesn't have the appropriate rights, which is why equo says 'Running with --pretend', showing you what would be done, had you entered the command as root.

To become root, type 'su' and hit enter, type in your root password (not your user password, which I hope is different from your root password) and hit enter, you are now root. Once done, to return to normal user state, type 'exit' and hit enter:
Code: Select all
[email protected] ~ $ su
Password:
Sm0kerZ-ParadiZe reemz # exit
exit
[email protected] ~ $


First, as root, do an equo update and see if that actually works (check with equo --version), if it does, proceed (still as root) with the install and see if that works. (As for starting apps from terminal, like Pidgin, this you do as user.)

If one of these two steps fails, please post back here.
I'm gonna be off now though, the settee and me spliff are waiting, and so is me bed (has been for two days-and-nights, actually :bom: )
I'll get back to you tomorrow, if that's still necessary by then ;)

If all goes well, give's a shout and edit the title of your first post, appending [Solved].

Good luck!
Handtekening? Zeg...ik ga niet op m'n monitor schrijven!
ReemZ
Old Dear Hen
 
Posts: 701
Joined: Mon Oct 27, 2008 10:50
Location: Here! No, here! Over heeeeeeere!

Re: chat programs for yahoo - pidgin - kopete

Postby wolfden » Tue Aug 18, 2009 9:20

branch for 3.5 is long gone, there is no updating it

Please update to the latest version available for support
wolfden
Sharecropper
 
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA

Re: chat programs for yahoo - pidgin - kopete

Postby ReemZ » Tue Aug 18, 2009 15:53

wolfden wrote:branch for 3.5 is long gone, there is no updating it

Please update to the latest version available for support

Sh!t yeah I forgot...you can't update anymore if you're still on that old branch, it was taken out of Entropy or summat...

'fraid you'll have to do a fresh install (which would have been the better option anyways after 9 months of non-maintenance :lol:)
Handtekening? Zeg...ik ga niet op m'n monitor schrijven!
ReemZ
Old Dear Hen
 
Posts: 701
Joined: Mon Oct 27, 2008 10:50
Location: Here! No, here! Over heeeeeeere!

Next

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 2 guests