USE="gnome" emerge libproxy-0.2.3-r2 failed

Anything that pertains to Portage

Moderator: Moderators

USE="gnome" emerge libproxy-0.2.3-r2 failed

Postby tman7510 » Thu Jul 09, 2009 20:17

Hi I have emerged all the security fixes and now have been trying to run revdep-rebuild. The point of failure is libproxy
That is required by other packages and revdep-rebuils instructed me to use the +gnome flag when compiling.
Make[3] : [mozjs_la-mozjs.lo] error 1
Waiting for unfinished jobs
[All] error 2
[All-recursive] error 1
I'm using SL4.0 and don't want to upgrade because I prefer KDE 3.5.10
tman7510
Simple Hen
 
Posts: 92
Joined: Sun Mar 16, 2008 5:51

Re: USE="gnome" emerge libproxy-0.2.3-r2 failed

Postby Thev00d00 » Fri Jul 10, 2009 9:46

This should be a BUG REPORT. with FULL LOGS. Closing.
Image
Please report Bugs on the Bugzilla, not forum
Please Adopt an Unanswered thread
Website / Blog : v00d00.net
twitter: Follow Me
G+: Circle Me
Thev00d00
Generally Awesome (tm)
 
Posts: 1472
Joined: Wed Feb 21, 2007 15:52
Location: United Kingdom


Return to Portage|Emerge Package Managers

Who is online

Users browsing this forum: No registered users and 1 guest

cron