Skype probléma [Solved]

Általános tárgyalások Sabayon Linux

Moderators: Mufy, Moderators

Skype probléma [Solved]

Postby akernar » Sun Oct 06, 2013 15:07

Üdv!

Feltettem a Sabayon minimál verzióját. A Skype nem akar működni (igen, sajnos használnom kell). Nem igazán tudok pontos hibaleírást, a következő a helyzet:
Elindítom, bejön a nyitóoldal, megadom a nevet, jelszót és utána elkezd a jobb oldalon „forogni az a kör”, ami a kapcsolódást szokta jelezni. Itt meg is akad, semmi sem történik a továbbiakban. A konzol csak 2 db. fontconfig errort ír ki és egy fontconfig figyelmeztetést, de nem hiszem, hogy ez volna a baja.
Szóval még hibaüzenetem sincs, a tűzfalon már minden kimenőt engedélyeztem, hogy „tuti jó legyen”.
Van esetleg ötletetek, hogy mi lehet a baj? Vagy hol keressek hibaüzenetet?

Előre is köszönöm!
Last edited by akernar on Mon Oct 14, 2013 16:42, edited 1 time in total.
akernar
Simple Hen
 
Posts: 74
Joined: Mon Sep 16, 2013 6:57

Re: Skype probléma

Postby Ritana » Sat Oct 12, 2013 19:10

Szerintem ALSA gond lehet akkor. Root-ként futtasd az alsaconf-ot, majd (nem-rootként) az alsamixert is,hogy meg tudd nézni minden rendben van-e...
LOVE is the only socially acceptable form of insanity

3.16Ghz Intel(R) Core(TM)2 Duo E8500; 6Gb Kingston DDR2 1066 Mhz,
SAMSUNG 830 SSD, Samsung HD1109 2 Tb, NVIDIA 610gt
Linux 3.12.0-sabayon, KDE 4.12.-64 bit
Ritana
Simple Hen
 
Posts: 94
Joined: Wed Jan 16, 2013 8:19
Location: Hungary

Re: Skype probléma

Postby akernar » Mon Oct 14, 2013 16:41

Köszi Ritana!
Azt elfelejtettem megírni, hogy a hiv.fórumokon volt már erről szó, azokat végig is csináltam (többféle variáció), de továbbra sem volt jó. Nem igazán láttam hibát az alsaconf-ban, de mégis „jót tett neki valahogy”, így most már működik. Még egyszer köszönöm!
akernar
Simple Hen
 
Posts: 74
Joined: Mon Sep 16, 2013 6:57


Return to Hungarian

Who is online

Users browsing this forum: No registered users and 1 guest