Page 1 of 1

KDE login non riconosciuto [Risolto]

Posted: Sun Dec 09, 2018 19:28
by Dumbolin61
Ciao a tutti,
non sono nuovo a scrivere nuove topiche di richiesta aiuto su Sabayon, che amo utilizzare da tanto tempo. L'ultimo mio post era intitolato "Mannaggia a me" e riguardava l'avvio di Sabayon dopo che Debian lo aveva fatto sparire,
Qui torno per chiedere aiuto su un problema che riscontro con l'ambiente grafico KDE-Plasma. Ho scaricato Sabayon Gnome 18.05, l'ho installata a fianco di Kubuntu 17 amd64 su PC con Motherboard Uefi, ed ho lasciato che l'uno prima, l'altra poi si aggiornassero, tanto che ora Kubuntu è giunto alla versione 18.10 ed infatti il suo grub avvia anche Fedora (su altro HD) come anche Sabayon da cui scrivo.
Qualche tempo fa ho voluto provare ad installare anche l'ambiente grafico Plasma-KDE di Sabayon ed ho letto la documentazione su Gentoo per cui, tramite equo da Terminale, sono giunto alla sua completa installazione. E' stato poi possibile aggiornare sia Gnome che Plasma alla ultime versioni, ma è sorto un problemino su Plasma sin da principio.
Mi spiego Plasma si avvia, tutto l'hardware del PC viene riconosciuto, ma non è possibile rientrare in KDE, ovvero nell'ambiente dopo una qualsiasi pausa di tempo, lunga o breve che sia. Esempio: ascolto musica in streaming, mi allontano per qualsiasi motivo, si avvia la protezione anti intruso, scrivo la password di accesso, ma non viene mai riconosciuta, mi dice che è errata.
Con Gnome questo non avviene.
Riscrivo l'hardware del PC su cui ho riscontrato questo piccolo guaio. Gnome versione 3.24.2, a 64 bit, Intel i7, Grafica AMD Cape Verde, e per Gnome anche per Plasma ho eseguito l'aggiornamento stamane.
Aspetto, ringrazio e saluto :roll:

Re: KDE login non riconosciuto

Posted: Sun Dec 09, 2018 23:15
by marcb
da veloce ricerca sembra che le impostazioni si trovino in:

Code: Select all

Settings/Workspace/Desktop Behavior/Screen Locking
prova a vedere se trovi qualcosa di utile, personalmente non uso kde per cui non so darti maggiori dettagli

Re: KDE login non riconosciuto

Posted: Mon Dec 10, 2018 0:55
by sabayonino
se è un problema di autenticazione , in alcuni case è bastato reinstallare il pacchetto

Code: Select all

sys-auth/pambase

Code: Select all

# equo i sys-auth/pambase --ask
se vuoi osare di più :

Code: Select all

# equo i --empty sys-auth/pambase --ask

Re: KDE login non riconosciuto

Posted: Sun Dec 30, 2018 18:15
by Dumbolin61
Ciao, buonasera e Buon Anno che verrà.
Dunque ho seguito alla lettera quanto scritto da sabayonino nelle ultime righe della sua risposta che prevedeva l'utilizzo di equo e del Terminale, E' andato tutto a posto, ora posso ri-usare KDE quando mi allontano, distraggo, cucino, dormo ( :lol: ).
Ringrazio per l'aiuto e spero di poter leggere un giorno o l'altro informazioni aggiornate sul wiki italiano per avere lumi su vari argomenti (drivers video, bluetooth, HPLIP che funziona e non funziona etc). Non vorrei andare a pescare su Gentoo wikipedia.
Un saluto ed un abbraccio a tutti gli utenti vicini e lontani, Buon 2019 per tutti tutti quanti