dove sono finite le icone nei menu? [Risolto]

Se sei un utente alle prime armi con Linux o Sabayon, questo è il posto che fa per te :)

Moderator: Moderators

alexo
Baby Hen
Posts: 15
Joined: Thu Apr 11, 2019 16:24

dove sono finite le icone nei menu? [Risolto]

Post by alexo » Sun May 05, 2019 14:51

Salve a tutti,
ieri sera - sabato 4 maggio - Rigo mi ha proposto diversi aggiornamenti che ho installato senza troppo pensarci su. Tutto funziona alla perfezione, ma da quell'installazione sono sparite le icone nel menu e nel pannello di sistema.
In avvio rapido, ad esempio, al posto dell'icona compare il nome del programma. Sul desktop invece dell'immagine del cestino, che è scomparsa, appare solo il nome "cestino". L'unica icona che persiste è nel systray ed è quella di Applet NetworkManager.

Come faccio a ripristinare quelle scomparse?

grazie
Last edited by alexo on Tue May 07, 2019 19:02, edited 1 time in total.

User avatar
fiorello
Sagely Hen
Posts: 1393
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: dove sono finite le icone nei menu?

Post by fiorello » Sun May 05, 2019 16:41

Con il desktop KDE non ho riscontrato nessun problema, quale desktop stai usando?.

Ciao e benvenuto sul forum.
ASRock Fatal1ty Z68 Professional Gen3 *_* Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz *_* MSI GeForce® GTX 1050 Ti 4GT OC *_* AR5416 Wireless Network Adapter {AR5008802.11(a) bgn} *_* Mémoire totale 8 Gio *_* linux-4.20.0 *_* Sabayon KDE-5 *_*
Image

alexo
Baby Hen
Posts: 15
Joined: Thu Apr 11, 2019 16:24

Re: dove sono finite le icone nei menu?

Post by alexo » Sun May 05, 2019 18:28

LXQt.
La cosa strana è che se apro il gestore dei file PCManFM-Qt mancano le icone di navigazione tra le cartelle e nel contenuto di una cartella, questa viene visualizzata solo col nome, l'icona colorata simbolo di una cartella è scomparsa.
come si fa a postare uno screen shot?

grazie per il benvenuto : )

User avatar
fiorello
Sagely Hen
Posts: 1393
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: dove sono finite le icone nei menu?

Post by fiorello » Sun May 05, 2019 20:23

Nelle impostazioni LXQt hai provato ha cambiare il tema, l'aspetto, reinstalla questi pacchetti:

Code: Select all

$ sudo equo install lxqt-base/lxqt-meta-0.14.1

Code: Select all

$ sudo equo install x11-themes/lxqt-themes-0.14.0

Code: Select all

$ su

Code: Select all

# reboot
ASRock Fatal1ty Z68 Professional Gen3 *_* Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz *_* MSI GeForce® GTX 1050 Ti 4GT OC *_* AR5416 Wireless Network Adapter {AR5008802.11(a) bgn} *_* Mémoire totale 8 Gio *_* linux-4.20.0 *_* Sabayon KDE-5 *_*
Image

alexo
Baby Hen
Posts: 15
Joined: Thu Apr 11, 2019 16:24

Re: dove sono finite le icone nei menu?

Post by alexo » Sun May 05, 2019 21:45

Ciao fiorello,
ho provato a modificare il tema e l'aspetto. Nulla. Ho provato a reinstallare i pacchetti che mi hai consigliato e ho riavviato. Nulla anche adesso. Tutto come prima. È come se il sistema avesse caricato un tema di icone a metà. Ad esempio in PCManFM-Qt le icone sulla sinistra di navigazione sono scompare, mentre sono presenti quelle per la modalità di visualizzazione dei file e delle cartelle.

Credo che comunque c'entri qualcosa una coincidenza infruttuosa: La sera che Rigo stava scaricando gli aggiornamenti, mentre passava dalla modalità di download a quella di installazione, io volevo esplorare un filesistem su cui è installato trisquel linux. PCManFM-Qt mi ha chiesto la password ma io non la ho insetita e la visualizzazione è stata abortita. Ma nel frattempo Rigo magari mi stava anche chiedendo la password di root per installare gli aggiornamenti.

Ho rimosso il tema Breeze icons 5.57.0 che mi pare fosse stato installato ieri sera tra le altre cose. Provo a riavviare.

alexo
Baby Hen
Posts: 15
Joined: Thu Apr 11, 2019 16:24

Re: dove sono finite le icone nei menu?

Post by alexo » Sun May 05, 2019 22:06

Nulla. Tutto uguale.
Ho provato a cambiare gestore delle finestre da Openbox a twm, ma tutto resta uguale.

User avatar
fiorello
Sagely Hen
Posts: 1393
Joined: Mon Aug 13, 2007 14:06
Location: Bourg En Bresse - France

Re: dove sono finite le icone nei menu?

Post by fiorello » Mon May 06, 2019 10:22

Le iconi di default sono quelle della oxygen kde, ho visto che nelle impostazioni hai Openbox Settings, da li puoi installare nuovi themes, se pur cabiando theme non succede niente è sicuramente un file di configurazione che gli è andato per traverso, io proverei a rimuovere i file nascosti della home e spazzerei via la cartella .cache nella cartella .config spazzerei via le cartelle lxsession lxqt, in .gconf spazzerei via la cartelle desktop, quando riaccendi il computer ti ricrea le cartelle con le impostazioni di default.
ASRock Fatal1ty Z68 Professional Gen3 *_* Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz *_* MSI GeForce® GTX 1050 Ti 4GT OC *_* AR5416 Wireless Network Adapter {AR5008802.11(a) bgn} *_* Mémoire totale 8 Gio *_* linux-4.20.0 *_* Sabayon KDE-5 *_*
Image

alexo
Baby Hen
Posts: 15
Joined: Thu Apr 11, 2019 16:24

Re: dove sono finite le icone nei menu?

Post by alexo » Mon May 06, 2019 12:07

Ieri sera ho rimosso le icone Oxigen che hanno a loro volta richiesto di eliminare completamente LXQt e le sue impostazioni collegate a KDE.
Ho smanettato un po' solo con l'ambiente openbox - installato con equo - e ho successivamente provato a reinstallare le icone osxigen e l'ambiate LXQt.
Anche stavolta devo dire che non è cambiato nulla. Provo a rimuovere le cartelle nascoste e ti faccio sapere. Grazie dell'aiuto.

alexo
Baby Hen
Posts: 15
Joined: Thu Apr 11, 2019 16:24

Re: dove sono finite le icone nei menu?

Post by alexo » Mon May 06, 2019 13:20

Nulla da fare. Ho eliminato ogni file e cartella nascosta in home (tranne quella che contiene il cestino) e ho riavviato.
Il sistema LXQt sembra non volerne sapere di mostrare le icone.

Sto scaricando la dayly LXQt del 4 Maggio e provo con una installazione ex-novo.

alexo
Baby Hen
Posts: 15
Joined: Thu Apr 11, 2019 16:24

Re: dove sono finite le icone nei menu?

Post by alexo » Mon May 06, 2019 18:16

OK, deve esserci un errore in qualche file installato durante l'aggiornamento.
Ho installato Sabayon LXQt weekly - 4 Maggio 2019 - sistema perfetto, e ho subito effettuato l'aggiornamento proposto.
Rigo ha installato portage e, subito dopo averlo installato, vengono segnalati 127 aggiornamenti.
Effettuato il reboot dopo l'aggiornamento, spariscono le icone.

Penso si tratti un tema delle icone incompleto o che va in conflitto con qualcun'altro.
Non è possibile ignorare l'aggiornamento perchè ho provato a installare gcc e portage era richiesto come dipendenza.

Post Reply