[...] # glsa-check -f $(glsa-check -t all)

Se sei un utente alle prime armi con Linux o Sabayon, questo è il posto che fa per te :)

Moderator: Moderators

Post Reply
Panuzio
Advanced Hen
Posts: 247
Joined: Mon May 19, 2008 20:04
Location: Firenze, Toscana, Italia (Florence, Tuscany, Italy)

[...] # glsa-check -f $(glsa-check -t all)

Post by Panuzio » Sat Jan 28, 2017 17:47

Ho girato per il wiki di Saba e credo di avere fatto qualche errore.
All'inizio ho dato

Code: Select all

# glsa-check -t all
# glsa-check -f
# glsa-check -f $(glsa-check -t all)
Dopo avere fatto ciò, mi si sono presentati 176 nuovi aggiornamenti.
Ho a questo punto deciso di aggiornare rigo:

Code: Select all

# equo install sys-apps/magneto-core x11-misc/magneto-gtk3 app-misc/magneto-loader --deep
Dopo di che ho provato a vedere cosa ci mancherebbe da aggiornare.

Code: Select all

# sudo equo upgrade -p
╠  @@ Calcolo Aggiornamenti di Sistema: 
╠  @@ 77 => Pacchetti risolti da aggiornare
╠  @@ 2 => Pacchetti risolti non disponibili
╠  @@ 1346 => Pacchetti accoppiati già aggiornati
╠  @@ calcolo delle dipendenze...
╠  @@ Questi sono i pacchetti che verrebbero installati:
╠  ## [U] [sabayonlinux.org->sabayon-weekly] net-misc/ofono-1.19|0   [1.18|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-python/nose-1.3.7-r3|0   [1.3.7-r1|0]
╠  ## [U] [sabayon-weekly] app-forensics/chkrootkit-0.51|0   [0.50|0]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-nv-2.1.21|0   [2.1.20-r1|6]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-trident-1.3.8|0   [1.3.7|2]
╠  ## [U] [sabayon-weekly] dev-lang/mujs-0_p20161202|0   [0_p20160504|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-cpp/libcmis-0.5.2_pre20160820|0   [0.5.0-r1|0]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-input-wacom-0.34.0|0   [0.33.0|1]
╠  ## [N] [sabayon-weekly] dev-libs/geoip-1.6.9|0
╠  ## [U] [sabayon-weekly] net-libs/rb_libtorrent-1.0.10|0   [1.0.9-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-devel/make-4.2.1|0   [4.1-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-kernel/linux-firmware-20161205|0   [20160628|0]
╠  ## [U] [sabayon-weekly] sys-kernel/linux-sabayon-4.8.17|0   [4.8.15|0]
╠  ## [U] [sabayon-weekly] sys-power/bbswitch-0.8#4.8.0-sabayon#4.8.0-sabayon|15   [0.8|13|4.8.0-sabayon]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-sisusb-0.9.7|0   [0.9.6-r1|6]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/perl-ExtUtils-Install-2.40.0-r2|0   [2.40.0-r1|0]
╠  ## [U] [sabayon-weekly] app-cdr/dvd+rw-tools-7.1-r3|0   [7.1-r1|1]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] media-libs/libsndfile-1.0.27-r1|0   [1.0.27|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-apps/pcsc-lite-1.8.20|0   [1.8.16-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-python/pyopenssl-16.2.0|0   [16.1.0|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] app-eselect/eselect-java-0.3.0|0   [0.2.0-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] app-misc/pax-utils-1.1.7|0   [1.1.6|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-apps/portage-2.3.3|0   [2.3.1|0]
╠  ## [U] [sabayon-weekly] app-portage/gentoolkit-0.3.3|0   [0.3.2-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/perl-MIME-Base64-3.150.0-r2|0   [3.150.0-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-libs/e2fsprogs-libs-1.43.3|0   [1.42.13|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-fs/e2fsprogs-1.43.3-r1|0   [1.42.13|0]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-tdfx-1.4.7|0   [1.4.6|2]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-i740-1.3.6|0   [1.3.5|2]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-libs/oniguruma-5.9.6_p1|0   [5.9.5|0]
╠  ## [U] [sabayon-weekly] app-text/teckit-2.5.6|1   [2.5.3|0]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-glint-1.2.9|0   [1.2.8-r1|6]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] media-gfx/imagemagick-6.9.6.6|0   [6.9.5.10|0]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-r128-6.10.2|0   [6.10.1|1]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-libs/jansson-2.9|0   [2.7|0]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-vmware-13.2.1|0   [13.1.0|2]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] net-misc/modemmanager-1.6.4|0   [1.4.14|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/perl-ExtUtils-Manifest-1.700.0-r3|0   [1.700.0-r2|1]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-devel/flex-2.6.3|0   [2.6.1|0]
╠  ## [U] [sabayon-weekly] net-misc/chrony-3.0|0   [3.0_pre2|0]
╠  ## [D] [sabayon-weekly] dev-perl/Text-CSV_XS-1.230.0|1   [1.330.0|3]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-input-evdev-2.10.5|0   [2.10.4|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-apps/busybox-1.25.1|0   [1.24.2|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] media-libs/jbig2dec-0.13|0   [0.11-r1|1]
╠  ## [U] [sabayon-weekly] app-text/mupdf-1.10a|0   [1.9a|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-cpp/libbinio-1.4-r1|0   [1.4|3]
╠  ## [U] [sabayon-weekly] dev-perl/XML-LibXML-2.12.800-r1|0   [2.12.600|1]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-siliconmotion-1.7.9|0   [1.7.8|2]
╠  ## [U] [sabayon-weekly] app-shells/quoter-3.0_p2|0   [2.0_p2|0]
╠  ## [U] [sabayon-weekly] app-shells/push-2.0|0   [1.11|0]
╠  ## [U] [sabayon-weekly] app-portage/eix-0.32.4|0   [0.32.1-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-libs/libcap-ng-0.7.8|0   [0.7.7|0]
╠  ## [U] [sabayon-weekly] kde-frameworks/oxygen-icons-5.30.0|0   [5.29.0|0]
╠  ## [U] [sabayon-weekly] kde-frameworks/kdelibs-4.14.28|0   [4.14.27|1]
╠  ## [U] [sabayon-weekly] net-p2p/transmission-daemon-2.92-r2|0   [2.92|0]
╠  ## [U] [sabayon-weekly] dev-libs/kpathsea-6.2.1_p20150521-r2|0   [6.2.1_p20150521-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/perl-Digest-MD5-2.540.0-r2|0   [2.540.0-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sci-libs/blas-reference-20151113-r1|0   [20070226-r4|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/blas-3.6|0   [1.0|1]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sci-libs/lapack-reference-3.6.0|0   [3.2.1-r4|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/lapack-3.6|0   [3.1|1]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sci-libs/cblas-reference-20151113-r2|0   [20030223-r6|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/cblas-3.6|0   [1.0|2]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-python/numpy-1.11.2-r1|0   [1.10.4|0]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-qxl-0.1.5|0   [0.1.4-r1|1]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-python/simplejson-3.10.0|0   [3.8.2|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-python/werkzeug-0.11.11|0   [0.11.10|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] x11-misc/xkeyboard-config-2.19|0   [2.18|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/perl-Compress-Raw-Bzip2-2.68.0-r1|0   [2.68.0|0]
╠  ## [U] [sabayon-weekly] net-p2p/transmission-2.92-r2|0   [2.92|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/perl-File-Temp-0.230.400-r5|0   [0.230.400-r4|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-libs/libunwind-1.1-r1|0   [1.1|0]
╠  ## [U] [sabayon-weekly] app-text/libspectre-0.2.8|0   [0.2.7|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] app-admin/perl-cleaner-2.23|0   [2.22|0]
╠  ## [U] [sabayon-weekly] app-cdr/cdrtools-3.02_alpha06-r1|0   [3.02_alpha06|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] app-editors/nano-2.7.4|0   [2.6.3|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-cluster/ceph-10.2.3-r2|0   [9.2.1-r2|0]
╠  ## [U] [sabayon-weekly] x11-drivers/xf86-video-savage-2.3.9|0   [2.3.8|2]
╠  @@ Pacchetti che richiedono di essere installati/aggiornati/retrocessi: 78
╠  @@ Pacchetti da rimuovere: 0
╠  @@ Pacchetti da installare: 1
╠  @@ Pacchetti da reinstallare: 0
╠  @@ Pacchetti da aggiornare: 76
╠  @@ Pacchetti da retrocedere: 1
╠  @@ Dimensione download: 340.9MB
╠  @@ Spazio su disco usato: 344.5MB
╠  @@ Hai bisogno di almeno: 1026.4MB di spazio libero
╠  @@ Sul sistema ci sono pacchetti che non sono più disponibili nelle repository online.
╠  @@ Sebbene siano solitamente innocui, è suggerita (dopo verifica appropriata) la loro rimozione.
╠  @@ Questi sono i pacchetti che dovrebbero essere rimossi MANUALMENTE:
╠  ## [sabayonlinux.org] x11-drivers/xf86-video-virtualbox-5.1.6#4.8.0-sabayon#4.8.0-sabayon [13.3MB]
╠  @@ Niente da rimuovere.
╠  @@ Nessun file di configurazione da aggiornare.
Come si può vedere, è richiesto l'aggiornamento del kernel (da 8.8.15 a 4.8.17).
Prima delle operazioni compite all'inizio - un attimo prima -, che sono nel titolo di questa discussione, non mi si chiedeva di aggiornare il kernel.
Non sono sicuro di aggiornarlo.
Per adesso, aggiornerò atomo per atomo.
Francesco
Ride of Sabayon (Mania) penguins
Gnome is dead!
Gnome 2 forever!

Linux sabayon 4.8.0-sabayon #1 SMP Thu Dec 22 15:22:00 UTC 2016 x86_64 Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz GenuineIntel GNU/Linux

User avatar
sabayonino
Sagely Hen
Posts: 3263
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: [...] # glsa-check -f $(glsa-check -t all)

Post by sabayonino » Sat Jan 28, 2017 18:15

eccoci...
allora primo errore

stai utilizzando i repo sabayonlinux.org e sabayon-weekly nello stesso momento (o hai fatto uno switch ? )

uno solo dei due devi utilizzare. decidi tu quale

i pacchetti possono andare in conflitto tra loro essendo che sabayonlinux.org ha pacchetti più nuovi del weekly e le dipendenze vecchie di questo non possono soddisfare quelle nuove.... insomma. un giro di parole per dirti di utilizzarne solo uno dei due

l'unica combinazione possibile a due repository vale solo per il repo di testing limbo a cui abbinare il repo ufficiale sabayonlinux.org e basta.
per il kernel (è stato scritto più volte) , si ottiene l'aggiornamento solo alla stessa point release ma non a versioni differenti

Code: Select all

sudo equo sec list | tail -n10
╠ [Id:glsa-201701-58:N][<58.1] dev-libs/icu: ICU: Multiple vulnerabilities
╠ [Id:glsa-201701-59:N][<5.20.9] dev-php/adodb: ADOdb: Multiple vulnerabilities
╠ [Id:glsa-201701-60:N][<0.17.1] media-libs/libraw: LibRaw: Multiple vulnerabilities
╠ [Id:glsa-201701-61:N][<0.5.2] media-libs/libwebp: WebP: Multiple vulnerabilities
╠ [Id:glsa-201701-62:N][<0.9.44.4] sys-apps/firejail: Firejail: Multiple vulnerabilities
╠ [Id:glsa-201701-62:N][<0.9.38.8] sys-apps/firejail-lts: Firejail: Multiple vulnerabilities
╠ [Id:glsa-201701-63:N][<1.3.7] media-gfx/graphite2: Graphite: Multiple vulnerabilities
╠ [Id:glsa-201701-64:N][<1.18.4] x11-base/xorg-server: X.Org X Server: Multiple vulnerabilities
╠ [Id:glsa-201701-65:A][<1.8.0.121] dev-java/oracle-jdk-bin: Oracle JRE/JDK: Multiple vulnerabilities
╠ [Id:glsa-201701-65:A][<1.8.0.121] dev-java/oracle-jre-bin: Oracle JRE/JDK: Multiple vulnerabilities
otterrai sempre gli aggiornamenti alla serie 4.8.x , se avrai installato il 4.8
anche se disponibile il 4.9 , e lo vorrai utilizzare , il suo passaggio è manuale.
(kernel-switcher è raccomandato per il calcolo delle dipendenze dei moduli esterni)

glsa-check , vale per portage
per entropy c'è

Code: Select all

# equo sec --help
ma non è l'entità che risolve i problemi del mondo ...è più un controllo e si appoggia alle info dei glsa.
se il tuo sistema è aggiornato , "equo sec <operazione> " ti installerà sempre gli stessi pacchetti in quanto utilizzaerà le informazioni dei glsa

PS :
come noterai : affected

Code: Select all

 [Id:glsa-201701-65:A][<1.8.0.121] dev-java/oracle-jdk-bin: Oracle JRE/JDK: Multiple vulnerabilities
╠ [Id:glsa-201701-65:A][<1.8.0.121] dev-java/oracle-jre-bin: Oracle JRE/JDK: Multiple vulnerabilities
ma ancora questi pacchetti corretti non sono disponibili
https://packages.sabayon.org/quicksearc ... in&x=0&y=0
(> 1.8.0.121)
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

Panuzio
Advanced Hen
Posts: 247
Joined: Mon May 19, 2008 20:04
Location: Firenze, Toscana, Italia (Florence, Tuscany, Italy)

Re: [...] # glsa-check -f $(glsa-check -t all)

Post by Panuzio » Sat Jan 28, 2017 18:47

No no, l'unico repo che ho è il weekly.
Bo'.
Francesco
Ride of Sabayon (Mania) penguins
Gnome is dead!
Gnome 2 forever!

Linux sabayon 4.8.0-sabayon #1 SMP Thu Dec 22 15:22:00 UTC 2016 x86_64 Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz GenuineIntel GNU/Linux

Panuzio
Advanced Hen
Posts: 247
Joined: Mon May 19, 2008 20:04
Location: Firenze, Toscana, Italia (Florence, Tuscany, Italy)

Re: [...] # glsa-check -f $(glsa-check -t all)

Post by Panuzio » Sat Jan 28, 2017 18:59

Code: Select all

# equo repo list
* sabayon-weekly
    Sabayon Linux Official Repository
Ho usato i comandi che hai scritto.

Code: Select all

# equo sec list | tail -n10
╠ [Id:glsa-201701-58:N][<58.1] dev-libs/icu: ICU: Multiple vulnerabilities
╠ [Id:glsa-201701-59:N][<5.20.9] dev-php/adodb: ADOdb: Multiple vulnerabilities
╠ [Id:glsa-201701-60:N][<0.17.1] media-libs/libraw: LibRaw: Multiple vulnerabilities
╠ [Id:glsa-201701-61:N][<0.5.2] media-libs/libwebp: WebP: Multiple vulnerabilities
╠ [Id:glsa-201701-62:N][<0.9.44.4] sys-apps/firejail: Firejail: Multiple vulnerabilities
╠ [Id:glsa-201701-62:N][<0.9.38.8] sys-apps/firejail-lts: Firejail: Multiple vulnerabilities
╠ [Id:glsa-201701-63:N][<1.3.7] media-gfx/graphite2: Graphite: Multiple vulnerabilities
╠ [Id:glsa-201701-64:N][<1.18.4] x11-base/xorg-server: X.Org X Server: Multiple vulnerabilities
╠ [Id:glsa-201701-65:N][<1.8.0.121] dev-java/oracle-jdk-bin: Oracle JRE/JDK: Multiple vulnerabilities
╠ [Id:glsa-201701-65:N][<1.8.0.121] dev-java/oracle-jre-bin: Oracle JRE/JDK: Multiple vulnerabilities
Dopo ho controllato gli aggiornamenti da fare, che sono scesi a 13, ma ancora è richiesto di cambiare il kernel:

Code: Select all

# equo upgrade --pretend
╠  @@ Calcolo Aggiornamenti di Sistema: 
╠  @@ 13 => Pacchetti risolti da aggiornare
╠  @@ 2 => Pacchetti risolti non disponibili
╠  @@ 1409 => Pacchetti accoppiati già aggiornati
╠  @@ calcolo delle dipendenze...
╠  @@ Questi sono i pacchetti che verrebbero installati:
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/perl-ExtUtils-Manifest-1.700.0-r3|0   [1.700.0-r2|1]
╠  ## [U] [sabayon-weekly] kde-frameworks/oxygen-icons-5.30.0|0   [5.29.0|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/perl-Compress-Raw-Bzip2-2.68.0-r1|0   [2.68.0|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-apps/busybox-1.25.1|0   [1.24.2|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] virtual/perl-ExtUtils-Install-2.40.0-r2|0   [2.40.0-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] app-admin/perl-cleaner-2.23|0   [2.22|0]
╠  ## [D] [sabayon-weekly] dev-perl/Text-CSV_XS-1.230.0|1   [1.330.0|3]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] app-eselect/eselect-java-0.3.0|0   [0.2.0-r1|0]
╠  ## [U] [sabayon-weekly] app-portage/gentoolkit-0.3.3|0   [0.3.2-r1|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] dev-python/pyopenssl-16.2.0|0   [16.1.0|0]
╠  ## [U] [sabayonlinux.org->sabayon-weekly] sys-kernel/linux-firmware-20161205|0   [20160628|0]
╠  ## [U] [sabayon-weekly] sys-kernel/linux-sabayon-4.8.17|0   [4.8.15|0]
╠  ## [U] [sabayon-weekly] sys-power/bbswitch-0.8#4.8.0-sabayon#4.8.0-sabayon|15   [0.8|13|4.8.0-sabayon]
Francesco
Ride of Sabayon (Mania) penguins
Gnome is dead!
Gnome 2 forever!

Linux sabayon 4.8.0-sabayon #1 SMP Thu Dec 22 15:22:00 UTC 2016 x86_64 Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz GenuineIntel GNU/Linux

User avatar
sabayonino
Sagely Hen
Posts: 3263
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: [...] # glsa-check -f $(glsa-check -t all)

Post by sabayonino » Sat Jan 28, 2017 19:46

allora sei passato da sabayonlinux.org al weekly , vabbè quel che è.

di nuovo : non è un cambio di kernel ma un aggiornamento della stessa versione della serie 4.8

4.8.15 ---> 4.8.17
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

Panuzio
Advanced Hen
Posts: 247
Joined: Mon May 19, 2008 20:04
Location: Firenze, Toscana, Italia (Florence, Tuscany, Italy)

Re: [...] # glsa-check -f $(glsa-check -t all)

Post by Panuzio » Sat Jan 28, 2017 19:57

Non sono mai avuto con questo PC sabayonlinux.org , ma solo il weekly.
Però, prima di mandare il messaggio iniziale, non mi faceva vedere l'aggiornamento del kernel.
Francesco
Ride of Sabayon (Mania) penguins
Gnome is dead!
Gnome 2 forever!

Linux sabayon 4.8.0-sabayon #1 SMP Thu Dec 22 15:22:00 UTC 2016 x86_64 Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz GenuineIntel GNU/Linux

User avatar
sabayonino
Sagely Hen
Posts: 3263
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: [...] # glsa-check -f $(glsa-check -t all)

Post by sabayonino » Sat Jan 28, 2017 20:07

glsa-check lavora sugli ebuild di gentoo nel portage-tree

il kernel di sabayon lì non c'è. ovvio che non te lo fa vedere
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

Panuzio
Advanced Hen
Posts: 247
Joined: Mon May 19, 2008 20:04
Location: Firenze, Toscana, Italia (Florence, Tuscany, Italy)

Re: [...] # glsa-check -f $(glsa-check -t all)

Post by Panuzio » Sat Jan 28, 2017 20:15

Giusto.
Però adesso non ho ancora riavviato, e ricevo questo messaggio.

Code: Select all

# eselect bzimage list
Available kernel targets:
  [1]   kernel-genkernel-x86_64-4.8.0-sabayon 
Credo che vada tutto bene.
Francesco
Ride of Sabayon (Mania) penguins
Gnome is dead!
Gnome 2 forever!

Linux sabayon 4.8.0-sabayon #1 SMP Thu Dec 22 15:22:00 UTC 2016 x86_64 Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz GenuineIntel GNU/Linux

User avatar
sabayonino
Sagely Hen
Posts: 3263
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: [...] # glsa-check -f $(glsa-check -t all)

Post by sabayonino » Sat Jan 28, 2017 20:18

Panuzio wrote:Giusto.
Però adesso non ho ancora riavviato, e ricevo questo messaggio.

Code: Select all

# eselect bzimage list
Available kernel targets:
  [1]   kernel-genkernel-x86_64-4.8.0-sabayon 

bzimage serve solo se utilizzi i grub di altre distribuzioni.e punta all'ultima major release installata (se non la cambi a mano)

in /boot come in /lib/modules e /usr/src/ viene mostrato solo la major release del kernel inetressata. appunto la 4.8.(0)
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

Panuzio
Advanced Hen
Posts: 247
Joined: Mon May 19, 2008 20:04
Location: Firenze, Toscana, Italia (Florence, Tuscany, Italy)

Re: [...] # glsa-check -f $(glsa-check -t all)

Post by Panuzio » Sat Jan 28, 2017 20:24

Grazie di questa spiegazione. :mrgreen:
Francesco
Ride of Sabayon (Mania) penguins
Gnome is dead!
Gnome 2 forever!

Linux sabayon 4.8.0-sabayon #1 SMP Thu Dec 22 15:22:00 UTC 2016 x86_64 Intel(R) Core(TM) i3 CPU M 350 @ 2.27GHz GenuineIntel GNU/Linux

Post Reply