boot usb non parte [Risolto]

Se sei un utente alle prime armi con Linux o Sabayon, questo è il posto che fa per te :)

Moderator: Moderators

boot usb non parte [Risolto]

Postby tafazzi87 » Thu May 02, 2013 13:09

ragazzi ho provato a mettere sabayon sul mio pc facendo il boot dalla usb drive, parte il menu dove posso scegliere se installarlo o usare la live etc etc ma se scelgo l'installazione o la live rimane su una schermata nera e non va avanti. cosa ho sbagliato?
ho provato a fare la usb da unetbootin e poi siccome non funzionava ho provato anche questa guida :
http://azerthoth.blogspot.it/2008/10/ma ... image.html
Last edited by tafazzi87 on Mon May 06, 2013 16:04, edited 1 time in total.
tafazzi87
Baby Hen
 
Posts: 18
Joined: Fri Feb 13, 2009 9:21

Re: boot usb non parte

Postby velti » Fri May 03, 2013 22:54

Se hai una scheda radeon prova a modificare i parametri di boot, dovresti togliere uno tra questi

1) vga=791 (porva a togliere questo per primo)
2) splash=...
3) video=vesafb:ywrap,mtrr:3

quando ti fa vedere le opzioni del menu che hai indicato prima devi premere un tasto per modificare i parametri. Il tasto ora non me lo ricordo, ma dovrebbe essere segnalato sullo schermo vicino al menu.

P.S. per le le iso su usb ho sempre usato unetbootin che non mi ha mai dato problemi.
velti
Baby Hen
 
Posts: 5
Joined: Fri May 03, 2013 17:38

Re: boot usb non parte

Postby tafazzi87 » Sat May 04, 2013 8:48

la mia scheda è una nvidia...devo mettere parametri diversi?
tafazzi87
Baby Hen
 
Posts: 18
Joined: Fri Feb 13, 2009 9:21

Re: boot usb non parte

Postby velti » Sat May 04, 2013 11:51

mmm...prova comunque con l'eliminazione dei parametri che ti ho segnato, se non l'hai già fatto...ricordavo che questo tipo di problemi si verificavano con dei conflitti con le radeon
velti
Baby Hen
 
Posts: 5
Joined: Fri May 03, 2013 17:38

Re: boot usb non parte

Postby tafazzi87 » Sat May 04, 2013 13:00

velti wrote:mmm...prova comunque con l'eliminazione dei parametri che ti ho segnato, se non l'hai già fatto...ricordavo che questo tipo di problemi si verificavano con dei conflitti con le radeon

grazie appena torno a casa provo :D
tafazzi87
Baby Hen
 
Posts: 18
Joined: Fri Feb 13, 2009 9:21

Re: boot usb non parte

Postby tafazzi87 » Mon May 06, 2013 16:01

ok fatto ho tolto vga=791 ed è andato tutto bene...grazie
tafazzi87
Baby Hen
 
Posts: 18
Joined: Fri Feb 13, 2009 9:21


Return to Sabayon Linux Area Principianti

Who is online

Users browsing this forum: No registered users and 1 guest