Non riesco a vedere i filmati del sito di repubblica

Se sei un utente alle prime armi con Linux o Sabayon, questo è il posto che fa per te :)

Moderator: Moderators

Non riesco a vedere i filmati del sito di repubblica

Postby gippiz » Sat Apr 20, 2013 16:28

Ciao!!! Non riesco a vedere i filmati del sito di repubblica, secondo voi perchè? Sento solo l'audio....
Quelli di youtube invece funzionano bene..
http://video.repubblica.it/dossier/quirinale-elezione-presidente-repubblica/introiatoment-bersani-crozza-in-terapia/125963?video=&ref=HRESS-3
Per navigare utilizzo Chromium e risulta installato Adobe Flash 11.2.202.262~2

CIAOO
gippiz
Young Hen
 
Posts: 35
Joined: Sun Jul 18, 2010 13:12

Re: Non riesco a vedere i filmati del sito di repubblica

Postby belcocco » Sun Apr 21, 2013 22:32

Hai provato ad usare un altro browser? Firefox per esempio?
Ho la stessa versione di flash e con firefox io vedo e sento perfettamente.
Ciao
belcocco
Technological Hen
 
Posts: 439
Joined: Sat Nov 29, 2008 18:53
Location: Milan, Italy

Re: Non riesco a vedere i filmati del sito di repubblica

Postby gippiz » Sun Apr 21, 2013 23:25

No! Adesso provo ad installare firefox....
Però nelle altre distribuzioni che uso Chromium funziona alla perfezione..
gippiz
Young Hen
 
Posts: 35
Joined: Sun Jul 18, 2010 13:12

Re: Non riesco a vedere i filmati del sito di repubblica

Postby belcocco » Mon Apr 22, 2013 10:12

Nel post precedente mi sono dimenticato di dire che ho provato anche con chromium ed il filmato si vede e si sente molto bene, proprio come con firefox.
Credo che il problema sia solo sul tuo sistema.
Sei sicuro di non aver pasticciato?
Prova a reinstallare flash e chromium.
Ciao
belcocco
Technological Hen
 
Posts: 439
Joined: Sat Nov 29, 2008 18:53
Location: Milan, Italy

Re: Non riesco a vedere i filmati del sito di repubblica

Postby gippiz » Tue Apr 23, 2013 23:29

Ho reinstallato ma nulla, con firefox invece funzionano tutti i filmati...
gippiz
Young Hen
 
Posts: 35
Joined: Sun Jul 18, 2010 13:12

Re: Non riesco a vedere i filmati del sito di repubblica

Postby sabayonino » Wed Apr 24, 2013 11:54

gippiz wrote:Ho reinstallato ma nulla, con firefox invece funzionano tutti i filmati...



se non hai problemi prova a rimuovere la cartella di chromium

Code: Select all
$ rm -rf ~/.chromium


riavvia il browser
User avatar
sabayonino
Sagely Hen
 
Posts: 2439
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: Non riesco a vedere i filmati del sito di repubblica

Postby gippiz » Wed Apr 24, 2013 21:03

Purtroppo non ho risolto...
gippiz
Young Hen
 
Posts: 35
Joined: Sun Jul 18, 2010 13:12

Re: Non riesco a vedere i filmati del sito di repubblica

Postby sabayonino » Wed Apr 24, 2013 21:38

gippiz wrote:Purtroppo non ho risolto...



prova a segare via pure la cartella di configurazione.

chromium dovrebbe riavviarsi come se fosse la prima volta
Code: Select all
$ rm -rf ~/.config/chromium


sicuramente c'è qualcosa di sballato visto che non è un problema comune

[edit] per caso la tua /home è conmdivisa anche con altre distribuzioni ?
User avatar
sabayonino
Sagely Hen
 
Posts: 2439
Joined: Sun Sep 21, 2008 1:12
Location: Italy

Re: Non riesco a vedere i filmati del sito di repubblica

Postby gippiz » Thu Apr 25, 2013 10:09

Ho fatto ma il problema rimane...
La home è solo di Sabayon....
gippiz
Young Hen
 
Posts: 35
Joined: Sun Jul 18, 2010 13:12


Return to Sabayon Linux Area Principianti

Who is online

Users browsing this forum: No registered users and 1 guest