Problemi con Sabayon 10

Se sei un utente alle prime armi con Linux o Sabayon, questo è il posto che fa per te :)

Moderator: Moderators

Problemi con Sabayon 10

Postby gianca54 » Sat Dec 01, 2012 22:33

Scusate mi sono appena iscritto e non conosco questa distro.
Sto provando Sabayon 10 x64 GNOME ed ho incontrato due problemi:

1. Al boot la schermata resta scura, come se mancasse un driver della scheda grafica... O potrebbe un problema di altra natura?

2. Mi riconosce la stampante, ma la stampa non si avvia.

Qualcuno può aiutarmi? Grazie.
PRIMA DI TROVARE LE RISPOSTE BISOGNA PORSI LE DOMANDE...
gianca54
Baby Hen
 
Posts: 1
Joined: Sat Dec 01, 2012 22:08
Location: Genova, Italia

Re: Problemi con Sabayon 10

Postby micia » Mon Dec 10, 2012 12:24

Ciao, benvenuto sui forum di Sabayon (e scusa il ritardo di risposta :mrgreen: ),

Quando dici che all'avvio la schermata è scura ma ti riconosce la stampante... intendi che nonostante la schermata iniziale scura si avvia e ottieni un login grafico normale o altro?
Che tipo di scheda video hai? È per caso un portatile con scheda video ibrida?
Per quanto riguarda la stampa, servirebbero i log di CUPS, puoi trovarli in:
/var/log/cups
micia
Sagely Hen
 
Posts: 2718
Joined: Wed Nov 26, 2008 16:41

Re: Problemi con Sabayon 10

Postby dhorifinn » Sat Jan 12, 2013 9:49

Sono nabbissimo e potrei non avere colto la questione ma in merito a questo:

2. Mi riconosce la stampante, ma la stampa non si avvia.


di default la stanpante andava sbloccata dalle preferenze di sistema. Anche a me la riconosceva di base (Stylus SX200) ma alla richiesta di stampa non succedeva niente. Ho semplicemente aggiunto una flag su configurazione stampanti->sx200 ATTIVA che di default era sflaggato.
dhorifinn
Baby Hen
 
Posts: 5
Joined: Sat Jan 12, 2013 9:18


Return to Sabayon Linux Area Principianti

Who is online

Users browsing this forum: No registered users and 1 guest

cron