installed the New Sabayon KDE, but some problems [Solved]

If you are using the daily ISO, please report issues here to keep confusion down in other forums. Questions or issues with Molecule also here

Moderator: Moderators

Post Reply
User avatar
albfneto
Sagely Hen
Posts: 1892
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

installed the New Sabayon KDE, but some problems [Solved]

Post by albfneto » Wed Jul 20, 2016 21:15

I installed the new Sabayon Version. the daily build. I downloaded their ISO from the Brazilian mirror, since i'm in Brazil:

ftp://sabayon.c3sl.ufpr.br/sabayon/iso/ ... 64_KDE.iso

I mantained my /home partition of another sabayon

after installed, it works..... but i have two small problems:

1. In the sddm, "Kodi" is setted as main interface, not the KDE Plasma, but i changed this to "Plasma"...

However, the File Manager is adjusted to Konqueror. I also know how to modify this behaviour, but prior, i observed
when open ONE INSTANCE of Konqueror.... it opens dozens, hundreds of instances.... continously.... 200, 300, 500, 600...
in all the desktop and continue to open Konqueror copies until eating all the computer RAM!


This behaviour is only with konqueror... I dont report as Bug, because i'm not certain that this issue is a Konqueror Bug...

2. The other "problem" is only cosmetic.... In my other Sabayon installations, it have the beatiful Plymouth, with the chicken pow...

In the newer installed not. I want the Plymouth working in this new installation of Sabayon, also. How To?

Thanks for the replies.
Last edited by albfneto on Sun Jul 24, 2016 1:02, edited 2 times in total.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

joost
Sagely Hen
Posts: 2736
Joined: Fri Nov 17, 2006 12:11
Location: The Netherlands
Contact:

Re: In installed the New Sabayon KDE, but some problems

Post by joost » Wed Jul 20, 2016 21:30

Please use the sabayon devel mailinglist to report issues with the daily or daily-dev images.
My blog | Mastodon | Please support Sabayon: Become a Patron

User avatar
albfneto
Sagely Hen
Posts: 1892
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

Re: In installed the New Sabayon KDE, but some problems

Post by albfneto » Wed Jul 20, 2016 22:24

Excuse, Joost.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

User avatar
albfneto
Sagely Hen
Posts: 1892
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

Re: In installed the New Sabayon KDE, but some problems

Post by albfneto » Wed Jul 20, 2016 23:11

Good News! SOLVED!

Both issues solved.... not hard work for the team!

Problem 1... KONQUEROR.

Only upgrading all the Sabayon (equo up && equo u). Konqueror has normal behaviour

Problem 2 PLYMOUTH not appearing in boot.

Solved upgrading the Grub....

Now, my new Sabayon installation is working very good!

Great Job of the Team! Congratulations!.

In this moment, I write these lines in Firefox, and using the new installation.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

Post Reply