Page 1 of 1

non-bootable device or iso issue..?

Posted: Sun May 26, 2019 13:39
by mack001
Hi fellow members,

I have an impasse trying to boot the new 19.03 iso. The image is not recognised by my laptop as a bootable device.

The md5sum checksum produces a positive match, a visual check of the USB3 stick shows all files and images, appear to be written correctly.?

The only anomaly I could see, when examining the files, the Sabayon icon image, spelt as "sabayon.ico", a possibility.?

The main partition is written in UFD format and UEFI partition uses fat16, not familiar with ufd, until last night, my limited research shows (ufd was used as) a DVD format.

I use dd primarily to write an iso file, (dd bs=1M if=Sabayon_Linux_19.03_amd64_GNOME.iso of=/dev/sdc status=progress && sync).

As this was not cutting the mustard even tried the SUSE Studio imagewriter, no joy.

I have tried several iso files from your (Desktop) torrent and direct download site, then Distrowatch, Linuxtracker and Softpedia. No joy.

I have also dd wiped and reformatted the USB3 stick, as this usually alleviates any issues, rewrote, no joy. Then tried my last virginal stick, no joy.

Images and dd performed on 8th gen i7 desktop.

https://imgur.com/piP2uif

https://imgur.com/uijNCTc

The target is a Dell Latitude 7470 laptop, i5-6300, FHD, 500Gb m2.sata SSD, 16Gb ram and 530 Intel GPU.

Apart from one occasion when I did manage to install Sabayon, this issue (for me), of non-bootable Sabayon devices a recurring theme.


Any ideas please. :roll:

Re: non-bootable device or iso issue..?

Posted: Sat Jun 22, 2019 7:04
by dbdtchkrbrty
Have you been able to figure out any solution? I'm having a kinda similar issue. My laptop is detecting the USB as bootable, but when I select it, it just boots up the already installed system.

Re: non-bootable device or iso issue..?

Posted: Sat Jun 22, 2019 10:27
by sabayonino
Be sure to enable (or disable) UEFI mode on your bios. and be sure to start DVD/USB boot device first

Re: non-bootable device or iso issue..?

Posted: Fri Aug 30, 2019 9:23
by azimut
Same issue here. I tried with the 19.03 and DAILY minimal iso. Using dd and balenaEtcher.

I mounted /dev/sdX2 on my current OS and I do see boot/ corrupted.

Code: Select all

[~/disk-tmp] > ls -l
ls: cannot access 'boot': Input/output error
total 2
d?????????? ? ?    ?       ?            ? boot/
drwxr-xr-x. 3 root root 2048 Mar 22 05:04 efi/
[~/disk-tmp] > 

Had previously tried with 18.0 version and tried to upgrade to 19.03 but ended up with an unusable system so that is not an option for me.

Also I used the same method (dd) to burn a Fedora iso on the same usb stick with no issues whatsoever.

Anyone else sees the same after writing to a usb stick?