non-bootable device or iso issue..?

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :)

Moderator: Moderators

Post Reply
Baby Hen
Posts: 1
Joined: Sun May 26, 2019 12:35
Location: United Kingdom

non-bootable device or iso issue..?

Post by mack001 » Sun May 26, 2019 13:39

Hi fellow members,

I have an impasse trying to boot the new 19.03 iso. The image is not recognised by my laptop as a bootable device.

The md5sum checksum produces a positive match, a visual check of the USB3 stick shows all files and images, appear to be written correctly.?

The only anomaly I could see, when examining the files, the Sabayon icon image, spelt as "sabayon.ico", a possibility.?

The main partition is written in UFD format and UEFI partition uses fat16, not familiar with ufd, until last night, my limited research shows (ufd was used as) a DVD format.

I use dd primarily to write an iso file, (dd bs=1M if=Sabayon_Linux_19.03_amd64_GNOME.iso of=/dev/sdc status=progress && sync).

As this was not cutting the mustard even tried the SUSE Studio imagewriter, no joy.

I have tried several iso files from your (Desktop) torrent and direct download site, then Distrowatch, Linuxtracker and Softpedia. No joy.

I have also dd wiped and reformatted the USB3 stick, as this usually alleviates any issues, rewrote, no joy. Then tried my last virginal stick, no joy.

Images and dd performed on 8th gen i7 desktop.

The target is a Dell Latitude 7470 laptop, i5-6300, FHD, 500Gb m2.sata SSD, 16Gb ram and 530 Intel GPU.

Apart from one occasion when I did manage to install Sabayon, this issue (for me), of non-bootable Sabayon devices a recurring theme.

Any ideas please. :roll:

Post Reply