Page 2 of 2

Re: Sabayon does not start, llptool

Posted: Mon Sep 17, 2018 23:43
by 4fff618
Good night everyone. I have run on the same problem with my sabayon, but i don't have installed net-misc/lldpad nor net-misc/fcoe-utils.
I tried to update to the lastest kernel in the repos, and it did work somehow to the point i can boot to a terminal and use everything normal, but X refuses to start. I have an Nvidia GTX 1060 card.

Edit: is the same behavior described in https://bugs.sabayon.org/show_bug.cgi?id=5697

Re: Sabayon does not start, llptool

Posted: Tue Sep 18, 2018 4:12
by VolvoBirkenstock
Thank you, Joost, for your excellent explanation.
I will implement it at my next available opportunity, hopefully before the upcoming weekend.

Re: Sabayon does not start, llptool

Posted: Tue Sep 18, 2018 20:03
by flexoron
Hi,

@4fff618

Your problem might be related to this because you don't have installed llpad
viewtopic.php?f=57&t=34835
(Sabayon Linux General Discussion/Nouveau Nvidia Driver Conflict)

Re: Sabayon does not start, llptool

Posted: Wed Sep 19, 2018 0:39
by 4fff618
flexoron wrote:
Tue Sep 18, 2018 20:03
Hi,

@4fff618

Your problem might be related to this because you don't have installed llpad
viewtopic.php?f=57&t=34835
(Sabayon Linux General Discussion/Nouveau Nvidia Driver Conflict)
Thank you very much! blacklisting nouveau effectively solved my problem. Now i can boot on kernel 4.18 from the repos.

Re: Sabayon does not start, llptool

Posted: Sat Sep 22, 2018 4:12
by VolvoBirkenstock
Hi, Joost.

My problem has been fixed using your instructions, but I thought you might want some detail.

I performed "su" and became root.
I executed "equo remove net-misc/lldpad" and learned that net-misc/lldpad was not on my system.
I then executed "equo remove net-misc/fcoe-utils" and learned that net-misc/fcoe-utils was not on my system.
I then reinstalled my current kernel.
I then rebooted.
The problem is fixed.

Again, thank you very much!!