Failed booting After Installing!

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Post Reply
mbzadegan
Baby Hen
Posts: 4
Joined: Thu May 31, 2018 22:25

Failed booting After Installing!

Post by mbzadegan » Thu May 31, 2018 22:29

Hi everybody, I booted from latest live release normally and installed it right on my tablet (Lenovo Miix 310) but when I booted from its SSD, It hanged on:

starting version 233
Could not get boot entry.
** No iSCSI initiator found
WARNING: Failed to connect to lvmetad. Falling back to device scanning.
ls: /dev/mapper/sabayon_sabayon-swap: No such file or directory
!! /dev/mapper/sabayon_sabayon-root is an invalid root device...
!! Could not find the root block device in .
!! Please specify another value or:
!! - press Enter for the same
!! - type "shell" for a shell
!! - type "q" to skip...
root block device() :: _


How can I resolve it? :?: Thanks..

User avatar
sabayonino
Sagely Hen
Posts: 3232
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: Failed booting After Installing!

Post by sabayonino » Fri Jun 01, 2018 17:58

try to disable (or enable) EFI boot from BIOS
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

mbzadegan
Baby Hen
Posts: 4
Joined: Thu May 31, 2018 22:25

Re: Failed booting After Installing!

Post by mbzadegan » Fri Jun 01, 2018 20:25

sabayonino wrote:
Fri Jun 01, 2018 17:58
try to disable (or enable) EFI boot from BIOS
My Tablet uses only UEFI booting mode, Does Sabayan Linux support UEFI booting mode?

User avatar
sabayonino
Sagely Hen
Posts: 3232
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: Failed booting After Installing!

Post by sabayonino » Fri Jun 01, 2018 22:59

Yes,It does
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

mbzadegan
Baby Hen
Posts: 4
Joined: Thu May 31, 2018 22:25

Re: Failed booting After Installing!

Post by mbzadegan » Sat Jun 02, 2018 1:19

OK, So What I Do? My Tablet use UEFI by default and I can not disable it from the BIOS. Thanks for your hints.

User avatar
sabayonino
Sagely Hen
Posts: 3232
Joined: Sun Sep 21, 2008 1:12
Location: Italy
Contact:

Re: Failed booting After Installing!

Post by sabayonino » Tue Jun 05, 2018 13:33

I assume that Grub wasn't installed correctly.
How did you choose to install the bootloader?
[Che Cos'è Il Calcolo Distribuito (BOINC)

BOINC ready ! Sabayon+BOINC = BILD ,my Sabayon spin :cyclops: - Ready to crunch for the Science everywhere :)

mbzadegan
Baby Hen
Posts: 4
Joined: Thu May 31, 2018 22:25

Re: Failed booting After Installing!

Post by mbzadegan » Wed Jun 06, 2018 21:08

I choosed default boot loader and nothing to change.

User avatar
albfneto
Sagely Hen
Posts: 1870
Joined: Fri Nov 16, 2007 1:15
Location: Ribeirão Preto City, São Paulo State, Brazil
Contact:

Re: Failed booting After Installing!

Post by albfneto » Wed Jun 06, 2018 21:31

Generally, i recover the GRUB2 in Sabayon, using these procedures from the Sabayon's Wiki:

https://wiki.sabayon.org/index.php?titl ... tore_Grub2.

However, my comps. not have UEFI for try.
ALBERTO FEDERMAN NETO
albfneto
[email protected]
Favorite Distros: Sabayon, Gentoo, Mageia and OpenSUSE

gocool
Growing Hen
Posts: 173
Joined: Wed Aug 06, 2008 13:37

Re: Failed booting After Installing!

Post by gocool » Wed Jun 20, 2018 0:47

It has nothing to do with UEFI, its some update the Sabayon team pushed. Did you update your machine recently?

Post Reply