Gnome hangs at startup

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :)

Moderator: Moderators

Post Reply
sanecrip
Baby Hen
Posts: 1
Joined: Tue Apr 10, 2018 14:50

Gnome hangs at startup

Post by sanecrip » Tue Apr 10, 2018 14:54

Dear friends,
I use KDE and installed Gnome through Rigo a while ago. it worked well.

Now I installed Mate and Cinnamon through Rigo for testing purposes and they work well, but now Gnome doesn't work anymore. I can access the login screen which is running on kdm, then I choose the entry Gnome and it starts and also starts some of my autostart applications somehow, but they disappear quickly and one application stays on top filling 3/4 of the screen, it has toolbar on top or anything besides the pure inside window of the application. I can choose exit but it will not exit. I cannot click anywhere or do anything except keys like Ctrl+Alt+F1 work to exit to prompt. From there I can login as root and reboot then. I cannot start any other window manager then, it sais x is already open, guessable I would have to exit x first to start a new x with the new window manager. Mouse also doesn't work in this Alt+Ctrl+F1 screen. Anyway, this isn't the problem.

In Rigo I tried the option reinstall on gnome, but no change.

After gnome was working and broken there was no software update through Rigo done. After the main update on monday, on tuesday Gnome still worked.

Any idea to make gnome work again?

Post Reply