Problems Installing

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Post Reply
Quddus
Baby Hen
Posts: 3
Joined: Sat Jul 19, 2014 13:23

Problems Installing

Post by Quddus » Sat Jul 19, 2014 13:26

I made a live DVD of sabayon minimal and tried installing it. Everything booted up fine but I went to bed and 5 hours later nothing happened. Should I try another ISO or something?

rbrick491
Baby Hen
Posts: 6
Joined: Tue Jul 15, 2014 10:59

Re: Problems Installing

Post by rbrick491 » Sat Jul 19, 2014 14:11

minimal didnt work for me I downloaded 1.5 gb dvd but then when booting had to go to 2nd or 3rd part of live boot menu and kill amd drivers for my system then everything went ok
asrock extreme 4,Intel® Core™ i7-4770K CPU @ 3.50GHz × 8 graphics Gallium 0.4 on llvmpipe (LLVM 3.3, 256 bits),32 gb ram,sabayon linux,fedora 20,opensuse 13.1, linux mint 17

Wreckedum
Baby Hen
Posts: 2
Joined: Sun Jul 20, 2014 0:40

Re: Problems Installing

Post by Wreckedum » Sun Jul 20, 2014 0:42

I'm having the same issue. Anything other than safe mode dumps me into a login shell. Once there I can't do anything. The latest live DVD appears to be borked for some people.

wolfden
Sharecropper
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA
Contact:

Re: Problems Installing

Post by wolfden » Tue Jul 22, 2014 7:13

which iso?

Quddus
Baby Hen
Posts: 3
Joined: Sat Jul 19, 2014 13:23

Re: Problems Installing

Post by Quddus » Tue Jul 22, 2014 15:40

It was the minimal but I'm wondering if maybe I tried xcfe it might work.

wolfden
Sharecropper
Posts: 9051
Joined: Sat Jan 14, 2006 0:55
Location: Midwest USA
Contact:

Re: Problems Installing

Post by wolfden » Thu Jul 24, 2014 12:29

Try a daily iso as those are the latest builds

Quddus
Baby Hen
Posts: 3
Joined: Sat Jul 19, 2014 13:23

Re: Problems Installing

Post by Quddus » Sun Jul 27, 2014 2:24

Got a CD that works but it won't load the Live version because I don't have the right drivers installed on my pc already. I have a NVIDIA GeForce 6150SE Integrated card. How can I get this to work?

User avatar
Fitzcarraldo
Sagely Hen
Posts: 8091
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom
Contact:

Re: Problems Installing

Post by Fitzcarraldo » Sun Jul 27, 2014 21:51

When you get to the LiveDVD menu, press F5 and append the following to the list of kernel boot parameters:

Code: Select all

xdriver=nvidia
If that does not work, try:

Code: Select all

xdriver=nv
If that does not work, try:

Code: Select all

xdriver=nouveau
If that does not work, try:

Code: Select all

xdriver=vesa

Post Reply