Lightdm autologin [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Lightdm autologin [Solved]

Postby jacob733 » Sun Jul 13, 2014 13:20

Hi

I have recently switched to Sabayon Linux, where I have installed the Gnome flavour. On that installation I replaced Gnome with Cinnamon. In order to be allowed to use Cinnamon as the default DE, I also replaced GDM with LightDM. Now, my problem is that every time I try to enable autologin for a user in /etc/lightdm/lightdm.conf, it works for one reboot, and then something has overwritten the config file. Does anyone know what is going on? Do I need to enable this setting some other way?

/Jacob
Last edited by jacob733 on Sun Jul 13, 2014 15:39, edited 1 time in total.
jacob733
Baby Hen
 
Posts: 10
Joined: Mon Jul 07, 2014 1:05

Re: Lightdm autologin

Postby Fitzcarraldo » Sun Jul 13, 2014 15:28

Try:

Code: Select all
systemctl disable steambox.service

and reboot.
User avatar
Fitzcarraldo
Sagely Hen
 
Posts: 7981
Joined: Sat Mar 10, 2007 5:40
Location: United Kingdom

Re: Lightdm autologin

Postby jacob733 » Sun Jul 13, 2014 15:38

Thanks, that did it.
jacob733
Baby Hen
 
Posts: 10
Joined: Mon Jul 07, 2014 1:05


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 4 guests

cron