X driver [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

X driver [Solved]

Postby heathen » Mon Feb 24, 2014 8:00

So, basically just in case I need it I installed the Nvidia settings, and then openned it to see what it looks like. I got a little pop up that says this:
You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

Well, I didn't understand because I swear X was already running, but I tried the command given and it said it didn't exist.(the command that is) I tried restarting X and it said it's already started. I did check around wiki, and I did do a search of the forums, and didn't really find anything that seemed applicable to what I'm trying to figure out. I'm running a fairly new install of SL KDE 64 on a pentium 2020m with a gma hd graphics card.
just wandering around and poking stuff with sticks...
heathen
Growing Hen
 
Posts: 108
Joined: Fri Mar 08, 2013 19:44
Location: Arizona

Re: X driver

Postby Stupot » Mon Feb 24, 2014 16:13

You have an intel graphics card. The nVidia settings are only for those running the nvidia-drivers, which can only be done for nvidia GPUs.
Stupot
Sagely Hen
 
Posts: 1556
Joined: Wed Feb 14, 2007 3:44
Location: St. Louis, MO, USA

Re: X driver

Postby heathen » Fri Feb 28, 2014 3:16

That explains it, thanx.. :p
just wandering around and poking stuff with sticks...
heathen
Growing Hen
 
Posts: 108
Joined: Fri Mar 08, 2013 19:44
Location: Arizona


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 2 guests