System will not load after fresh install

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

System will not load after fresh install

Postby dre24_7 » Mon Nov 25, 2013 21:55

Hello All !!!
I just recently installed Sabayon X86_64 on my Acer Desktop PC. I followed the instructions from the wiki page:

https://wiki.sabayon.org/index.php?titl ... New_System

When I restarted the computer after the installation from the live USB; the system hangs when it's supposed to load the new configuration after the new install. I am not sure what I'm doing wrong, and I sure can use some guidance on this matter.
I did follow the instructions as given, it's just not booting or loading the fresh install like it's supposed to.
Any help is greatly appreciated.
Thanks ahead of time;
Daniel
dre24_7
Baby Hen
 
Posts: 6
Joined: Mon Nov 25, 2013 21:37

Re: System will not load after fresh install

Postby dre24_7 » Mon Nov 25, 2013 23:30

localhost sabayonuser # gdisk /dev/sdc
GPT fdisk (gdisk) version 0.8.6

Partition table scan:
MBR: protective
BSD: not present
APM: not present
GPT: present

Found valid GPT with protective MBR; using GPT.

Command (? for help):
dre24_7
Baby Hen
 
Posts: 6
Joined: Mon Nov 25, 2013 21:37

Re: System will not load after fresh install

Postby dre24_7 » Mon Nov 25, 2013 23:35

Disk /dev/sdc: 3906963456 sectors, 1.8 TiB
Logical sector size: 512 bytes
Disk identifier (GUID): 1AD4521F-1180-431E-98F6-703C89C21B08
Partition table holds up to 128 entries
First usable sector is 34, last usable sector is 3906963422
Partitions will be aligned on 2048-sector boundaries
Total free space is 4029 sectors (2.0 MiB)

Number Start (sector) End (sector) Size Code Name
1 2048 69631 33.0 MiB 0700
2 69632 73469951 35.0 GiB EF00
3 73469952 115412991 20.0 GiB 8200
4 115412992 241242111 60.0 GiB 0700
5 241242112 870387711 300.0 GiB 0700
6 870387712 1918963711 500.0 GiB 0700
7 1918963712 2044792831 60.0 GiB 0700
8 2044792832 2170621951 60.0 GiB 0700
9 2170621952 2212564991 20.0 GiB 8200
10 2212564992 2858487807 308.0 GiB 0700
11 2858487808 3906961407 500.0 GiB 0700
dre24_7
Baby Hen
 
Posts: 6
Joined: Mon Nov 25, 2013 21:37

Re: System will not load after fresh install

Postby dre24_7 » Tue Nov 26, 2013 0:26

Is there a more reliable way to know which of the following /root of the installed system, and not that of the "Live Usb"?
I can safely discard #3; because that's where I was when I ran the command: eselect profile list from Terminal. 3*

localhost etc # eselect profile list
Available profile symlink targets:
[1] default/linux/amd64/13.0 *
[2] default/linux/amd64/13.0/selinux
[3] default/linux/amd64/13.0/desktop
[4] default/linux/amd64/13.0/desktop/gnome
[5] default/linux/amd64/13.0/desktop/kde
[6] default/linux/amd64/13.0/developer
[7] default/linux/amd64/13.0/no-multilib
[8] default/linux/amd64/13.0/x32
[9] hardened/linux/amd64
[10] hardened/linux/amd64/selinux
[11] hardened/linux/amd64/no-multilib
[12] hardened/linux/amd64/no-multilib/selinux
[13] hardened/linux/uclibc/amd64
dre24_7
Baby Hen
 
Posts: 6
Joined: Mon Nov 25, 2013 21:37

Re: System will not load after fresh install

Postby dre24_7 » Wed Nov 27, 2013 1:36

I'm just lov'n the love you guys show.
Reminds me being in the Arch Forums.
Pffft !!!
dre24_7
Baby Hen
 
Posts: 6
Joined: Mon Nov 25, 2013 21:37

Re: System will not load after fresh install

Postby dre24_7 » Wed Nov 27, 2013 2:51

I re-formatted my hard-drive with Gparted, created the live Sabayon usb and re-installed; and I'm back with the same problem. When prompted to reboot after the install, it comes up to the splash screen:

"preparing the system for boot...Press Alt+F1 for verbose mode."

.....and nothing.

WTH !!!
dre24_7
Baby Hen
 
Posts: 6
Joined: Mon Nov 25, 2013 21:37


Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest