Time in KDE 2 hours ahead [Solved]

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Post Reply
kage
Simple Hen
Posts: 77
Joined: Tue Feb 06, 2007 23:53

Time in KDE 2 hours ahead [Solved]

Post by kage » Sun Aug 18, 2013 14:44

Hi,

Installed 13.08 KDE.
I live in holland, so I choose Amsterdam. Also tried to set the time to automatic syncing. For this session it is able to display the right time but when restarting it is back to 2 hours ahead.

How can i fix this?

kage
Last edited by kage on Wed Aug 21, 2013 16:47, edited 1 time in total.

dunsurfin
Sagely Hen
Posts: 1333
Joined: Sun Jan 07, 2007 21:38
Location: Newcastle upon Tyne UK
Contact:

Re: Time in KDE 2 hours ahead

Post by dunsurfin » Sun Aug 18, 2013 15:01

This may not be correct but it works for me;
Change the time in system settings as root
In a terminal;

Code: Select all

kdesu systemsettings

Change the time, apply it and exit.
Self-righteousness is a loud din raised to drown the voice of guilt within us - Eric Hoffer

Don't believe what it says on the right - I am anything but sagely; More oniony!

User avatar
linuxfluesterer
Old Dear Hen
Posts: 855
Joined: Thu Sep 20, 2012 19:47
Location: Germany

Re: Time in KDE 2 hours ahead

Post by linuxfluesterer » Sun Aug 18, 2013 15:36

Is your system time (BIOS) set to UTC or local (MEST) time?
I assume, your (system) time is set as UTC time (time zone).
Then you'll need to set it to 'Amsterdam' in time settings dialog.
In KDE there is the time shown right down in task bar. With right-click you can open 'Date and time' and in the tab 'time zone' you can select 'Amsterdam'. Choose it, then deselect UTC time,
confirm with root password, just wait a moment, and you'll see, time will change.
Because I had some trouble also, I deselect 'automatic sync'. Not sure, it will work exact now, if activated again...

Hope to help you.

-Linuxfluesterer (I love KDE ...)
Take away Facebook from me and let there be real people again...

kage
Simple Hen
Posts: 77
Joined: Tue Feb 06, 2007 23:53

Re: Time in KDE 2 hours ahead

Post by kage » Wed Aug 21, 2013 16:47

Thnx guys,

you pointed me in the right direction. Should have left time to UTC

Everything is right on time!

Post Reply