Just installed Sabayon, major issues with settings?

If you are new to Linux or new to Sabayon Linux and just not sure where to post, here ya go. Post without fear of being told to RTFM :-)

Moderator: Moderators

Just installed Sabayon, major issues with settings?

Postby kynian » Thu Jul 18, 2013 18:23

Hello, I'm a newbie to sabayon and linux in general, and I just installed the newest version of sabayon to my laptop. It installed smoothly and everything seemed to be working well. with my friends help who works with linux a lot more than I have ever, helped me get my wireless working correctly and showed me how to update the system using the command line.

I got a pop up after installing the OS that said it required a bunch of installs, and so I clicked it. It used the GUI updater (Rigo?) and updated something like 540 updates. partway through the computer locked because of inactivity but when I went to unlock it the lock screen wouldn't slide up, and when I finally got it to and typed my password to unlock it it just sat there and wouldn't unlock. I shut it down and brought it to my friend today, he managed to fix it by running updates from command line, and he said that it was because some updated confs weren't accepted automatically and I couldn't do it when it locked.

After that it all seemed to work well and I got my development environment set up and learned more about linux in general and I have been enjoying it. However when I attempt to change the date/time or go into the settings or even change the background it pops the settings or other info up on the task bar on top, the cursor changes to the "working" symbol, but after about 30 seconds it just goes away, no menu or anything pops up.

I requested my friends help and he had me use equo install to install things like gnome utils, and gnome settings daemon but none of it helped and its still not working for me. Can anyone help with this issue?
Baby Hen
Posts: 2
Joined: Thu Jul 18, 2013 14:23

Re: Just installed Sabayon, major issues with settings?

Postby dave_64 » Fri Jul 19, 2013 1:29

The thorough and fool proof update/upgrade procedure would be:
(give root password)
That should bring you to a root terminal (superuser)
Type and enter these commands one after the other:
equo update
equo upgrade
equo conf update
equo libtest
equo deptest

Maybe that will get you going. If not, you might try installing a different desktop and see if the problem persists. Since you are new to linux, you might try the other "full size" desktop, KDE.
Type and enter:
equo install kde-meta

That will take a while, depending on your processor and connect speed.
When you reboot, at the login screen, pull the menu and choose "kde".
Advanced Hen
Posts: 226
Joined: Sun Feb 22, 2009 20:33

Re: Just installed Sabayon, major issues with settings?

Postby kynian » Fri Jul 19, 2013 14:20

When I ran the equo libtest it showed about 30 or so items in red through its entire scan, but then at the end said the system was healthy. Everything else passed and said it was okay and there were no updates. I installed another desktop per my friends request, and it worked fine. Settings showed up and everything seemed to work. The only problem seems to be with gnome.
Baby Hen
Posts: 2
Joined: Thu Jul 18, 2013 14:23

Return to Beginners|Newbies Area

Who is online

Users browsing this forum: No registered users and 1 guest